AdBlock Warning

Parts of this website do not function properly with AdBlock enabled on your device. To get the best user experience on our website, please disable Adblock for this website (domain) on your browser.


J Pedd

Regular Member
  • Content count

    5
  • Joined

  • Last visited

Community Reputation

0 Neutral

About J Pedd

  • Rank
    Newbie

Profile Information

  • Toyota Model
    Aurion
  • Toyota Year
    2006
  • Location
    Queensland

Contact Methods

  • First Name
    Jess
  1. Anyone ever experienced or heard of VSC light coming on due to hot weather?? Replaced the transmission & abs modules still no difference. Any suggestions if youve had a similar experience??
  2. Also just to put it out there.. I do believe my car is where it should be. These guys are trying their best. Thats alsmost 6 professionals that have overlooked this problem, sadly unresolved now I've dumped the problem onto the mechanics at the Toyota dealership. I beleive they are professional and doing the best to their capability. They too said after resetting the codes everyday we can only try another direction the next day. The amount of hours an experienced ppl on this problem is mind blowing!!!! Its just patience from here on out. We ALL know its something hopefully something blimming simple too! just where the eff is that problem haha we cant neither can the computer pick up exact problem!! Please any suggestions anyone out there ever come across a similar problem????? PLEASE Speak up and ill take the ph to them tomorrow theyll appreciate it too. Jess
  3. Hi so far what ive experienced.. it started last summer here in qld aus. Its been serviced every year never missed a beat never any problems just only last service they noticed my shocks need changing. Havnt fixed this yet due to expense atm. Ive never made any adjustments or custom fittings since ive owned it. No accidents either. No flooding etc. Other than that it runs beautifully! Last summer after a whole day parked at the beachside it 1st happened it was a blimming hot day! Started it up an it dinged. The panel said (check vsc) with all the other lights on? Engine traction and exclamation light? Sorry best guess. I ignored it an went staright home it drove fine. Problem Came back following week i pulled over an a mechanic walking by helped me by just disconnecting the battery etc an i went on my way. I asked around generally ppl said just pull over turn car on an off should be fine. Yes this helped for 1st month of summer but then started to occur almost every single hot day that came. Even when i parked it in the garage that had a warm temperature it still happened so this was no solution... I now ONLY park in shade to avoid embarrassment! I NEVER PARK IN SUN if itll be more than 15mins. Throughout last summer ive been immobilized and had to call roadside to assist. His computer always read U1011? Sorry cant remember so hed organize tow just to get it home. Because noone cam help me. I did this for weeks an just keep callimg tow truck. An itll be fine in the morning 8am when id take my children to school daily. 2 weeks later it happened again. I had enough. Took it to the 1st auto electronic guy. He said my ECU? was loose charged me it was fine an off I went. Week later problem came back. ANYWAY that was last summer. Its started again abt 2 months ago. 2nd electronics guy said possibly YAWL SENSOR? He too wasnt sure sent me to next guy. Following week I booked in 3rd auto electronic guy. He narrowed it down to 2 faults. Couldnt help me an recommended GO TO TOYOTA. TOYOTA IT IS! Replaced modules and still a mystery! TODAYS UPDATE: It still starts everyday no problems they said. They deliberately leave it in sun to attack the issue. It doesnt have an problems with codes etc until tue heats on it and then they can read it which it what they prefer. As soon as it hits about 10am. Its not shifting out of 1st gear. Think we are at our wits end! Its Not giving in anymore an now there worried it may affect Transmission with all these attempts!! Today they rung me and said they tried a trick by pouring a few letres of water over the entire ABS module area. And they said it went away. But an hour later it was back. So were back to square 1!! Its sad for both parties (mechanics and I). I call twice a day an still they cant find problem?? I call taxi now an then just to physically go chat with all the staff for updates. My car practically lives there u like every other vehicle comes an goes but not mine!!! Were all frustrated now!! Tomorrow they said they are going to try EVERY option possible by using a spare Aurion they have from a nearby wreckers. And fingers crossed they find the problem by this week. I have nowhere else to go. Everyone directed me to them... Im just frustrated I have no means of transport for me an the kids, sad but true! Ive even burrowed neighbours cars just to help me in my daily life essentials. They too are fed up lol. Anyway anything else Ill answer best i can. CAN YOU RECOMMEND ANY SUGGESTIONS AND ILL SPEAK TO ALL THE GUYS TOMORROW. BECAUSE I TOLD HIM FRIDAY IM NOW GOING TO REACH OUT TO PUBLIC FOR ANSWERS He said hes all ears. Sadly this is the point where we are at.... Thanks jess
  4. Sticky Dashboard?

    Hi there Ive also experienced the sticky dashboard problem in my Aurion sportivo. Its now in a terrible state im thinking about just buying a cheap dashboard cover an forget about it. Dont want too but there doesn't seem to be any solutions!
  5. Any help will be appreciated! I have been experiencing MAJOR problems with my Aurion. Recently in the heat my car tends to display the VSC warning light upon starting the engine. When I put the transmission into gear (drive) to take off my car just gets stuck in 1st gear for metres on end???? So I usually pull over to the side give it a few minutes rest restart it an give it another go. And this seems to get me moving BUT the VSC light will always reamain on? If I was to start my car in the colder days OR early morning I hardly ever experience this problem. This time of year is warming up. Ive been experiencing it now almost on a daily basis in these hotter days ONLY on warm days too. Ive taken it to 4 local electricians since August 2017. ALL have connected the machine to check codes. All have various results O2 sensor everything! All have adnitted they couldnt help me. Finally took it to the nearest Toyota dealership just 2 weeks ago. They too are confused... They too were in shock when I explained my experience about the heat etc.. So glad I took it on a warm day, told them if you dont beleive me park it out in the direct sun/heat wait an hour or two an youll see. Sure enough it happened! YES it played up! In the meantime its been in there for over 10 days still not fixed!! Poor mechanics are scratching their heads as so was I. Weve tried.. Replacing the transmission control module, NO LUCK Replacing the ABS module, NO LUCK Genreal checks under hood, NO LUCK Professional reps from the other toyota dealership also came to view an make suggestions, NO LUCK My cars still there! PLEASE I AM DESPERATE. I NEED MY CAR BACK FOR ME AN MY CHILDREN! ANY SUGGESTIONS WILL BE APPRECIATED! (Please help me to help them) Thanks Jess