Sign in to follow this  
Brad!

STAFF HELP: No Private Messages'

Recommended Posts

Hi,

I would normally ask one of the staff this question but i cant.

I am unable to PM anyone, nor do i have an inbox anymore.

is this a global problem, or simply a problem with my account?

Can someone please let me know

Share this post


Link to post
Share on other sites

Same.

I did get an email notifying me of a PM from some 'supposed' member called 'parunka' or something.. with very weird letters in the subject line.. though I never got to open it, since the feature is gone.

Maybe that has something to do with it? Check your emails lads & ladettes. =)

EDIT - Wait, inbox is back.. =)

Edited by KEN33F

Share this post


Link to post
Share on other sites

Spammers have been mass pm'ing

members with posts under 2 posts will have disabled inbox.

members with over 2 posts need to post 1 time to get that PM feature back.

Share this post


Link to post
Share on other sites

yeah i had the same prob. now it seems I can reply to anyones pm's.

anyone having the same problem?

Share this post


Link to post
Share on other sites

This message can not be sent because the recipient has their personal messenger 
disabled or they are in a member group not allowed to use the personal messenger.

This personal message has not been sent

^^ Whenever trying to PM people.

Share this post


Link to post
Share on other sites

As Steve said your inbox will not be re-activated until you make a post. Therefor if the person you are sending a PM to hasn't posted it wont let you send.

Can i suggest something be put in the announcements that reads "POST HERE TO GET PM INBOX BACK" or something similar?

Just a thought

Share this post


Link to post
Share on other sites

I am trying to see if we can work round this.. it is going to be difficult to PM a lot of members.

Poxy spammers... die spammers die LOL

Share this post


Link to post
Share on other sites

when will this be fixed? :angry:

Share this post


Link to post
Share on other sites

well yeah before i noticed that one...

click My Controls > Board Settings > Personal Messenger Options "click on NO"

that would help alot...

p-eac3

Share this post


Link to post
Share on other sites

Same here,its happened again.. Last time we just had to post and would come back,hasnt worked yet..Prob have to wait.Spammer probs i think.

Share this post


Link to post
Share on other sites

i want my pm box back :angry:

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this