Jump to content


starter problems


h3ctic
 Share

Recommended Posts

gday guys,

i have a 03 camry sportivo. sometimes wen i start it, the revs don't go high enough and the engine dies like a second later. usually wen the car is warm. it's a weird symptom. so ill start it, the engine starts up properly and i let go of the key, watch the idle sit at around 4-500 and then it dies. doenst happen too often but id like to get to the bottom of it.

any ideas anyone?

thnk it might be the starter motor?

cheers in advance.

Link to comment
Share on other sites


gday guys,

i have a 03 camry sportivo. sometimes wen i start it, the revs don't go high enough and the engine dies like a second later. usually wen the car is warm. it's a weird symptom. so ill start it, the engine starts up properly and i let go of the key, watch the idle sit at around 4-500 and then it dies. doenst happen too often but id like to get to the bottom of it.

any ideas anyone?

thnk it might be the starter motor?

cheers in advance.

I've had this happen about 5 times before over the lifetime of me owning the car.

Most recently I had this happen just last week. I wonder what causes it?

Link to comment
Share on other sites

My 1999 Camry has done this several times over the past 3.5 years of ownership. I tend to find it happens if the car is restarted within a couple of minutes of running, usually after jumping out of the car briefly to visit the ATM, refuel, etc. In the past few weeks, I've had it happen a more than often but generally I find switching the key to "on" for a few seconds before starting helps prevent it.

My partner's Vienta of the same era does something similar, but it has never stalled.

I recall a road test of a V6 Camry some years complained of the problem in the test car. I think it might just be something that the 1MZ-FE is prone to.

Perhaps look at cleaning the throttle body.

Edited by JMacca53
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share




  • Join The Club

    Join the Toyota Owners Club and be part of the Community. It's FREE!

  • Latest Postings

    1. 2

      Installing OEM steering wheel controls

    2. 34

      White Pearl Paint cracking & peeling on a Prado

    3. 34

      White Pearl Paint cracking & peeling on a Prado

    4. 34

      White Pearl Paint cracking & peeling on a Prado

    5. 1

      2012. 200 series landcruiser going into limp mode

    6. 0

      1997 SR5 Australian import in Scotland

    7. 4

      LED Light Bar w/ Wiring Harness - Help

    8. 11

      Ultra Racing 19mm rear sway bar snapped in half

    9. 0

      2020 Rav 4 edge front end strange noise

    10. 2

      Whats this

Toyota Owners Club AU © 2020 | This Website has no association with Toyota (AU) or Toyota Motor Corporation. | Cookies | Privacy Policy | Terms & Conditions

×
×
  • Create New...

Forums


News


Membership