Jump to content

Problem with light switch?


Recommended Posts

I'm having drama's with the lights?? When I first click it once to engage the park lights nothing happens? When I flick it once more to what should be low beams.. The park lights turn on.. So at the moment I'm stuck driving with park lights and high beam? Anyone have any idea's? Or hints or help would be fantastic!

Thanks in advance wingsy

P.S driving a 90 Sera, thanks!

Link to comment
Share on other sites


Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share




  • Join The Club

    Join the Toyota Owners Club and be part of the Community. It's FREE!

  • Latest Postings

    1. 2

      Installing OEM steering wheel controls

    2. 34

      White Pearl Paint cracking & peeling on a Prado

    3. 34

      White Pearl Paint cracking & peeling on a Prado

    4. 34

      White Pearl Paint cracking & peeling on a Prado

    5. 1

      2012. 200 series landcruiser going into limp mode

    6. 0

      1997 SR5 Australian import in Scotland

    7. 4

      LED Light Bar w/ Wiring Harness - Help

    8. 11

      Ultra Racing 19mm rear sway bar snapped in half

    9. 0

      2020 Rav 4 edge front end strange noise

    10. 2

      Whats this

Toyota Owners Club AU © 2020 | This Website has no association with Toyota (AU) or Toyota Motor Corporation. | Cookies | Privacy Policy | Terms & Conditions

×
×
  • Create New...

Forums


News


Membership