Jump to content

Nokia 6300 - not supported (bluetooth)


Killy
 Share

Recommended Posts


Can make and receive calls no worries, however the screen always displays "Not Supported["/i]when making/receiving calls. Also, whilst clarity is great for me listening to a call, those I am talking to say its extremely difficult to hear me as quality is poor/static'y. Been like this from day 1.

Link to comment
Share on other sites

Can make and receive calls no worries, however the screen always displays "Not Supported["/i]when making/receiving calls. Also, whilst clarity is great for me listening to a call, those I am talking to say its extremely difficult to hear me as quality is poor/static'y. Been like this from day 1.

Speak with your local dealer, they have a technical bulletin on Bluetooth issues, including the above mentioned voice quality. Make sure your phone software is up-to-date before you go.

The "Not Supported" may be something that will always happen (it could be saying mp3 playback is not supported, who will know). My iPhone shows the same with every device it has ever been connect to?

Link to comment
Share on other sites


Out of all the phone brands, we have the most compatibility issues with Nokia's. In most cases there is soft patches available from Nokia to solve this problem. Fujitsu recognise this problem with nokia's and from March onwards production this won’t be a problem in Aurion and Camry.

Link to comment
Share on other sites

Can make and receive calls no worries, however the screen always displays "Not Supported["/i]when making/receiving calls. Also, whilst clarity is great for me listening to a call, those I am talking to say its extremely difficult to hear me as quality is poor/static'y. Been like this from day 1.

Speak with your local dealer, they have a technical bulletin on Bluetooth issues, including the above mentioned voice quality. Make sure your phone software is up-to-date before you go.

The "Not Supported" may be something that will always happen (it could be saying mp3 playback is not supported, who will know). My iPhone shows the same with every device it has ever been connect to?

+1.

The mike in my car was like that too. Spoke to a dealer, they claimed they replaced it with a new one, and since then been working great. The passengers in the back seat can speak without having to shout / scream and it works well.

Link to comment
Share on other sites

Hi guys , havent been around here much.

Afiak , the newer nokia 6300 , 6720 and other nokias ending in **20 are totally not compatible. motorola v razor v3 , zte - telstra t65 and t90 -- no good and thats off the top of my head

Bluetooth is the bain of my existence.

as you know the fine print says "mostly compaitiable"

the tech people at fujitsu ten are great and have helped a lot.

there are a few issues that relate to microphone gain and if the vehicle is under warranty the base unit software needs to be known . the latest up until the 4th of feb 2011 was 866-400 this has now been updated to 866-600 (600 is the iphone,iphone usb issue started with ios4.1 and above)

In the 866-400 software us as a dealer are able to adjust the mic gain up or down. so either the person receiving your call can't here you or you are echoeing to them. this is the vital info the person needs to adjust the mic correctly . either up to 32db or down to 18db depending on issue.

most of the time it is the phone and a firmware update at the manufacturers web site can fix this.

sometimes the pairing of a mobile goes out the window , a simple off and on of the phone and sometimes a system initialse can help. if you pair a phone that streams audio and pairing drops out , delete profiles in the phone (car m media) and the audio unit and try again.

happy to help with questions. as i now tend to get all issues at work

cheers tim

Link to comment
Share on other sites

Hi guys , havent been around here much.

Afiak , the newer nokia 6300 , 6720 and other nokias ending in **20 are totally not compatible. motorola v razor v3 , zte - telstra t65 and t90 -- no good and thats off the top of my head

Bluetooth is the bain of my existence.

as you know the fine print says "mostly compaitiable"

the tech people at fujitsu ten are great and have helped a lot.

there are a few issues that relate to microphone gain and if the vehicle is under warranty the base unit software needs to be known . the latest up until the 4th of feb 2011 was 866-400 this has now been updated to 866-600 (600 is the iphone,iphone usb issue started with ios4.1 and above)

In the 866-400 software us as a dealer are able to adjust the mic gain up or down. so either the person receiving your call can't here you or you are echoeing to them. this is the vital info the person needs to adjust the mic correctly . either up to 32db or down to 18db depending on issue.

most of the time it is the phone and a firmware update at the manufacturers web site can fix this.

sometimes the pairing of a mobile goes out the window , a simple off and on of the phone and sometimes a system initialse can help. if you pair a phone that streams audio and pairing drops out , delete profiles in the phone (car m media) and the audio unit and try again.

happy to help with questions. as i now tend to get all issues at work

cheers tim

hi Tim, great info, but something i've learnt recently, deleting phones does not get rid of corrupt memory, a full initialisation is done through and bluetooth settings and a phone must be paired to the unit. i've also been informed that Nokias and Telstra phones are the worst no matter how much you pay for them.

Link to comment
Share on other sites

  • 2 months later...

just a quick update on the subject of bluetooth.

if your audio unit in an aurion or camry is 09 or later and to make it easier (the unit with the lcd screen used for reverse camera) unit no. 38005 ,38006 ,38009 .

there is an update of software available. as of march this year if the base SW 866-400 (import vehicles cbu-400) the mic gain SW is updateable via cd.

this changes the mic gain to be adjustable by the driver whilst in a call using the seek up and down button.

the later sw update 866-500 does this . then the latest 866-600 was introduced to rectify apple usb issues. when an ipod or iphone is connect via the usb port it locks up. 600 SW fixes this.

only affect apple products when the ios 4.2.1 update was introduced. as of last week apple released ios 4.3.2 and i don't know as yet of any issues.

cheers Tim

p.s anyone reading this and having phone issues , if your up for replacement of phone and don't know what to get. make a short list of phones you want or like and ask your local dealer to ring fujitsu technical and ask for their opinion. they have a list of compatible phones and can steer you in the right direction

Link to comment
Share on other sites

Eaglemist , do you have a sat nav unit in yours ? . they are a high end unit.the run of the mill aurion units are not so (high end) the 6720 nokias are a known issue unit with most of the fujitsu audio blueooths. To the point customers will pair them , they will pair ok and may make and recieve a few calls then drop out and not re-pair and stay that way for days then suddenly re connect out of the blue. F-10 had purchased the problem phones and tested them. i inform people not to update to that model for this reason if they have the affected audio unit.

Link to comment
Share on other sites

My blackberry bold 9700 is working great. Thus far (2 weeks) it's been the best Bluetooth connection I have had in a car.

My only complaint is that my address book does'nt upload names only the number appears on the LCD of the radio and when I try to use the voice recognition for dialing it fails, but normal calling from the handset works great and I can accept an incoming call and hang up from my steering wheel buttons.

Link to comment
Share on other sites

Eaglemist , do you have a sat nav unit in yours ? . they are a high end unit.the run of the mill aurion units are not so (high end) the 6720 nokias are a known issue unit with most of the fujitsu audio blueooths. To the point customers will pair them , they will pair ok and may make and recieve a few calls then drop out and not re-pair and stay that way for days then suddenly re connect out of the blue. F-10 had purchased the problem phones and tested them. i inform people not to update to that model for this reason if they have the affected audio unit.

Yes - it's the Sat Nav. Worked in my wife's Yaris though - that has the same 6 stacker as the 'normal' Aurion but without the reverse camera.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share




  • Join The Club

    Join the Toyota Owners Club and be part of the Community. It's FREE!

  • Latest Postings

    1. 2

      C series gearbox mount compatibility

    2. 0

      Need help wiring OEM reverse camera to aftermarket head unit.

    3. 0

      CVT AutoTransmission

    4. 0

      Help

    5. 0

      DVD GPS

    6. 3

      Camry/Aurion Towbar

    7. 7

      Aurion: Drive Shaft

    8. 3

      Camry/Aurion Towbar

    9. 2

      Cold Air Intake P-Plate Legal or illegal in Victoria?

×
×
  • Create New...

Forums


News


Membership