Jump to content


Service key / remote programing problems!


Conquest_2008
 Share

Recommended Posts

Hey guys!

My girlfriend has a 2005 Toyota Echo 5 door hatch that I have bought a spare black chiped service key and had it cut at the locksmith, but I cannot seem to program it no matter what I do... I have used the instructions that come with the key (from ebay) I have also used multiple instrutions that I have found on the net, but all to no avail...

Has anyone else encountered this problem before and knows the fix it? Like most Toyota owners I am trying to avoid the Toyota service department due to there outragous prices... Lol.

Along with the key I bought two remotes (also from ebay) and I am encountering a simalar problem with them, I can get the car into program mode but the remotes won't program to the car...

Any help would be much appreciated!

Cheers,

Nick (Conquest_2008)

Link to comment
Share on other sites

Did you turn your working key to the ignition while you doing the programming?

I have the similar problems like you for my corolla. At first the programming doesn't work because I only put the working key in without turning the key to ignition.

After a few attempts then I tried to turn working key to ignition and it works straight away.

I have to say the instructions from ebay is not clear enough and don't waste your time on the net instructions.

If this still does not works then probable the key you bought from ebay is not the right one.

For the remote control, my advice is buy the genuine remote control from Toyota.

It only costs $35 for my corolla plus they do programming for you free but you must have a working remote control for them to do that.

Otherwise, they will charge you more for resetting & reprogram the remote control.

Good luck! mate.

Hey guys!

My girlfriend has a 2005 Toyota Echo 5 door hatch that I have bought a spare black chiped service key and had it cut at the locksmith, but I cannot seem to program it no matter what I do... I have used the instructions that come with the key (from ebay) I have also used multiple instrutions that I have found on the net, but all to no avail...

Has anyone else encountered this problem before and knows the fix it? Like most Toyota owners I am trying to avoid the Toyota service department due to there outragous prices... Lol.

Along with the key I bought two remotes (also from ebay) and I am encountering a simalar problem with them, I can get the car into program mode but the remotes won't program to the car...

Any help would be much appreciated!

Cheers,

Nick (Conquest_2008)

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share




  • Join The Club

    Join the Toyota Owners Club and be part of the Community. It's FREE!

  • Latest Postings

    1. 3

      Kluger cracks over wont start,have to tap starterr to stert

    2. 3

      Kluger cracks over wont start,have to tap starterr to stert

    3. 47

      Flashing 4WD Lo and VSC and Engine warning lights

    4. 30

      White Pearl Paint cracking & peeling on a Prado

    5. 1

      Upgrade Kluger KX-R Head unit and Climate control

    6. 0

      Under bonnet insulator blanket for 2004 corollas - was there one?

    7. 9

      Supra VS TRD Aurion

    8. 4

      Engine oil

    9. 1

      Parts

    10. 1

      Parts

Toyota Owners Club AU © 2020 | This Website has no association with Toyota (AU) or Toyota Motor Corporation. | Cookies | Privacy Policy | Terms & Conditions

×
×
  • Create New...

Forums


News


Membership