Jump to content

Whining noise when put in reverse


Recommended Posts

When I put my car into reverse I can hear a very high pitched whining noise. It sounds like your old CRT TVs where it would make that high pitched whining noise when you first turn it on.

It makes this noise no matter if the engine is cold or hot and it won't go away until I'm in another gear. What's going on here?

Link to comment
Share on other sites


Remove wife/girlfriend from car and retest.

Has the transmission got sufficient fluid?

LMAO! That gave me a good laugh mate :lol:

I'm sure it's got sufficient transmission fluid as I had it flushed and replaced not that long ago. And it's not like I can check myself. I first need to jump through rings of fire and a room filled with lions to check the fluid on these units. <_<

Link to comment
Share on other sites


Is it a whistling/vacuum type noise? If so, it is normal as far as I'm aware. Don't know what causes it though but I have heard it on many automatics.

No not really that type of noise man more of that really high pitched noise I explained in my OP. If it's normal operation I won't worry. But if it's not I'd get it checked out I guess.

Link to comment
Share on other sites

Yep, mine does the same.

Always wondered why, but don't see it as a problem.

Oh okay. If a new Aurion does this it must be normal operation I guess. It could be the belts though? Once in my old camry my belt was loose and I had the mechanic tighten it and the noise was gone...

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share




  • Join The Club

    Join the Toyota Owners Club and be part of the Community. It's FREE!

  • Latest Postings

    1. 8

      2016 Hilux loosing coolant Please help

    2. 1

      2010 Hilux engine light issues - PLEASE HELP!

    3. 3

      What spares to take touring

    4. 1

      Engine Starving for Diesel

    5. 87

      Long hard road…

    6. 0

      2010 camry altise fog/driving lights night photo

    7. 1

      U66OE tranny acts weird

    8. 1

      Engine Starving for Diesel

    9. 43

      Engine Oil Change Interval

    10. 0

      1rz-e throttle body

Toyota Owners Club AU © 2020 | This Website has no association with Toyota (AU) or Toyota Motor Corporation. | Cookies | Privacy Policy | Terms & Conditions

×
×
  • Create New...

Forums


News


Membership