Jump to content

Noisy Aurion when stopped


Recommended Posts

Stab in the dark, but spark plugs? Usually when a car rough on drive for me means the sparks need changing. I remember on my 97 camry it was noisy and shaking, after new spark plugs it was dead quiet... Well almost :lol:

Link to comment
Share on other sites

I think you might be refering to a piston slap as i am told it almost sounds like tappets but its just how toyota desgined this engine. I am told 2009 aurion onwords dont have that sound. I have an 07 aurion and it makes the same noise as yous i bet.

Link to comment
Share on other sites


Not this talk about piston slap again. There are numberous things that make this engine noisy at idle, but piston slap is not the once causing what you hear the most. One that causes the most is the VVT-i solenoids. As well, the PCV valve makes quite a bit of noise in a repetative manner as well.

Edit: I knew someone here has mentioned this as well:

Here is one source for this kind of normal noise:

imagetvk.jpg

These are the solenoid valves that control VVT-i and can be easily found under the engine cover (2 per cylinder head on the drivers/right side).

Edit 2: To show the PCV valve noise, have a look at the following video:

Link to comment
Share on other sites

Not this talk about piston slap again. There are numberous things that make this engine noisy at idle, but piston slap is not the once causing what you hear the most.

maybe toyota mechs need better training, thats what i got told.

Link to comment
Share on other sites

I find that it doesn't do it when engine is warming up and holding revs at 1,000rpm.

It does it when its warmed up and revs at 600rpm.

Shifting to neutral reduces the vibration/noise as the revs climb to 800rpm but then it stablises about 600rpm again and vibration/noise comes back, although possibly less of it.

Don't know if its fuel related.

I was on Vortex 95 for 4 weeks. Now on 7-Eleven E10.

It seems to be more noticable as this winter approached.

Link to comment
Share on other sites

If you shift to neutral (when it is bad) for about 2 seconds, then back to drive, does it go back to a smooth idle?

I've tried that and the noise gone, what caused that noise you reckon?

I am thinking it is to do with the preload in the transaxle and driveshafts as you stop (the resulting torque could affect the engine mount / isolator performance). Stopping whilst in neutral, then shifting to drive is also good, per the above neutral trick.

The rpm before and after shifting to neutral is exactly the same, so nothing to do with that. The vibration does not return for me.

I have been using BP Ultimate 98 since new, so no difference there either.

Link to comment
Share on other sites

  • 1 year later...

Hey guys. I have this same issue. I hope it is ok on this forum to bump threads.

I have a ticking sound coming from this valve that is circled. Is that the PCV valve and is it supposed to be ticking like that Sienna? Car has done 135,000km

post-10726-0-44539100-1339411230_thumb.j

Link to comment
Share on other sites

  • 3 weeks later...

In that photo you will find the pcv valve is about 20mm to the left.

Unclip and remove the hose then unscrew the pcv valve from the tappet cover if you need to check it.

With these noisy engines I did find over on the US site Toyota Nation that the Highlanders (3.5L V6) were having similar problems but most seem to be cured when they used 10-30 oil?

Edited by KX-R & ACV40R
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share




  • Join The Club

    Join the Toyota Owners Club and be part of the Community. It's FREE!

  • Latest Postings

    1. 3

      Kluger cracks over wont start,have to tap starterr to stert

    2. 3

      Kluger cracks over wont start,have to tap starterr to stert

    3. 47

      Flashing 4WD Lo and VSC and Engine warning lights

    4. 30

      White Pearl Paint cracking & peeling on a Prado

    5. 1

      Upgrade Kluger KX-R Head unit and Climate control

    6. 0

      Under bonnet insulator blanket for 2004 corollas - was there one?

    7. 9

      Supra VS TRD Aurion

    8. 4

      Engine oil

    9. 1

      Parts

    10. 1

      Parts

Toyota Owners Club AU © 2020 | This Website has no association with Toyota (AU) or Toyota Motor Corporation. | Cookies | Privacy Policy | Terms & Conditions

×
×
  • Create New...

Forums


News


Membership