Jump to content


07 Camry: Driver's side B-pillar rattle


aem
 Share

Recommended Posts

Does anyone have this issue on their car?

It's sounds like 'gup' when you take off, i'm thinking it's coming from the seatbelt adjuster somewhere (or might even be the boot) but definately on the driver side..damn annoying when it's right next to the ear.

Link to comment
Share on other sites

  • 3 weeks later...

Does anyone have this issue on their car?

It's sounds like 'gup' when you take off, i'm thinking it's coming from the seatbelt adjuster somewhere (or might even be the boot) but definately on the driver side..damn annoying when it's right next to the ear.

We have 2 07 Camrys and both are rattle and odd noise free.

One did have a rolling marble sound when turning... it was a screw rolling loose in the channeling under the front seats. There are access holes in it so it was easy to get out.

Edited by camryv6
Link to comment
Share on other sites

Ok now there is a clunk seemingly coming from the right side rear/boot, only happen during initial start-off. I thinkt he b-pillar noise might have gone. Weird.

Link to comment
Share on other sites

Ok now there is a clunk seemingly coming from the right side rear/boot, only happen during initial start-off. I thinkt he b-pillar noise might have gone. Weird.

Something loose in the boot or rolling around under your seat?

Link to comment
Share on other sites

Ok now there is a clunk seemingly coming from the right side rear/boot, only happen during initial start-off. I thinkt he b-pillar noise might have gone. Weird.

Something loose in the boot or rolling around under your seat?

B-pillar noise gone, as for the boot, i had them utility plastic container with the hinches that lock the lid, that was making the noise lol. Maybe the B-pillar noise was from that also.

Link to comment
Share on other sites


I think i spoke too soon, there is definately something in the boot/rear wheel spring area that ONLY clunks when i start off cold. Starting to get to me :(

Link to comment
Share on other sites

This is not an issue. Every time you start your engine and then drive off the ABS performs a self-check. The service manual best describes this:

When the vehicle speed first becomes approximately 4 mph (6 km/h) or more after the ignition switch is turned on (IG), each solenoid valve and motor of the brake actuator is sequentially activated to perform an electrical check. During the initial check, the operating sound of solenoid valve and motor can be heard from the engine compartment, but this is not a malfunction

I don't think this is normal, nor does it descrbes my noise.

More investigation on my part is needed i guess...

Link to comment
Share on other sites

Ok i have pretty much dug out my boot and still the "gup/clunk" sound still exists. I've read the Aurion FAQs info on this noise and it is NOT coming from the engine compartment as stated. It sounds like it's from the springs/shocks.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share




  • Join The Club

    Join the Toyota Owners Club and be part of the Community. It's FREE!

  • Latest Postings

    1. 11

      Aurion Performance Suspension & Exhaust

    2. 9

      Collector pipe mod

    3. 9

      Collector pipe mod

    4. 1

      Oil Filter Recommendations

    5. 35

      Coolant Leak 2008 Aurion

    6. 0

      Power steering overflowing

    7. 1

      How to change front wheel bearing 2009 corolla

    8. 79

      White Pearl Paint cracking & peeling on a Prado

    9. 79

      White Pearl Paint cracking & peeling on a Prado

    10. 79

      White Pearl Paint cracking & peeling on a Prado

Toyota Owners Club AU © 2020 | This Website has no association with Toyota (AU) or Toyota Motor Corporation. | Cookies | Privacy Policy | Terms & Conditions

×
×
  • Create New...

Forums


News


Membership