ChrisE2490

Amp Location

Recommended Posts

Hey guys

Just looking at doing an audio upgrade on the aurion and i was wondering where you guys had put your amps. I like it to be somewhere stealth or if it is seen to look like it belongs. Any ideas and photos would be much appreciated.

Cheers

Share this post


Link to post
Share on other sites

Under the seats and the sub amp in the boot for me.

The F and R amps are under the seats (as this is where the mob who did the initial install did it) and I am too lazy and too cheap to relocate. My sub amp just chills between the back seat and the boot liner.

Share this post


Link to post
Share on other sites

like said above under the seats its out of sight out of mind and stays undamaged.

Next best is in the boot but needs to be mounted to look need and stay undamaged.

Share this post


Link to post
Share on other sites

Under passenger seat is best option, will just be a short straight run from battery.

Share this post


Link to post
Share on other sites

i've got both my sub amp and 4 channel amp for my F and R in the boot. got them sitting on the back wall of the boot either side of the port in the middle, cant really see them as they are behind my sub :D

Share this post


Link to post
Share on other sites

Good choice. Pictures or it didnt happen :P ( keen to see what it looks like :) )

Share this post


Link to post
Share on other sites

I screwed my sub amp to the side of the cabinet. But my amp only measures about 8"x8", so it fits nicely. It doesn't exactly look stealth, or as you put it "like it belongs", but then a 12" sub cabinet dumped in the boot (as opposed to custom made for the car) is never gonna look like its meant to be there. But then, its only temporary (well, if you can call 2.5yrs and counting "temporary").

Share this post


Link to post
Share on other sites

This is where I mounted my Amps, A bit different to Aurions.

20111130_172337.jpg

Share this post


Link to post
Share on other sites

Nice RCA"s monster cables 400 series?

Share this post


Link to post
Share on other sites

AK00FJ, thats a nice setup man. Looks like it would put out some serious sound. Not really what I'm looking for though :). Looking at mounting on the back wall in the boot in a custom enclosure maybe with some white lights to illuminate it. Any thoughts?

Share this post


Link to post
Share on other sites

Looking at mounting on the back wall in the boot in a custom enclosure maybe with some white lights to illuminate it. Any thoughts?

i can take some pictures of how mine are mounted on the back wall, just have to wait til i get my car back for repairs

Share this post


Link to post
Share on other sites

Nice RCA"s monster cables 400 series?

hehehe... attention to details :D

404, 402 woofer & 202s

Share this post


Link to post
Share on other sites

4 channel amp and sub amps, 2 12" subs in the boot. No access to the ski hole though. Boot space has been reduced by around 40%.

post-5655-0-70291100-1329622440_thumb.jp

Share this post


Link to post
Share on other sites

SilverProdigy where did you get that cover that your amps are on for you boot

Share this post


Link to post
Share on other sites

I got it done as part of package (spearkers, amp, subs plus install). All up was arond $3,800. This was nearly five years ago.

Share this post


Link to post
Share on other sites

oh wow $3800, i could probably get one made up for me from some friends, i really dont have that kind of money :S

Share this post


Link to post
Share on other sites

Mate that is a nice install job. Very expensive though and you lose 40% of the bootspace. I'm just not willing to lose that much space.

Share this post


Link to post
Share on other sites

Thanks. The lack of boot space can be a an issue when going on road tripds.

As for the price, yeah the whole package included the entire gear and installation. It's nearly five years on, and I'm glad I spent the money.

Share this post


Link to post
Share on other sites

http://au.toyotaownersclub.com/media/ChrisE2490/IMG_2744_l.jpg

Sorry pic didn't work.

On a side note if anyone can tell me how to upload pics here that would be much appreciated. Just can't seem to get it

Edited by ChrisE2490

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...