Jump to content


2007 Camry Sportivo 2nd Cigi Socket Not Working ?


Aussie Camry
 Share

Recommended Posts

I found out today the my second cigi socket on the center dash does not work I have it apart all looks good and looks like it has never been used nor the first socket but the first socket is working that's the one behind the flip panel that works the one that does not is the one further down but is not hidden.

Anyone else have this issue all fuses checked out ok.

Link to comment
Share on other sites


Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share




  • Join The Club

    Join the Toyota Owners Club and be part of the Community. It's FREE!

  • Latest Postings

    1. 40

      Coolant Leak 2008 Aurion

    2. 1

      Upgrading Ascent/Ascent Sport tail lights to SX/SL type LED tail lights

    3. 2

      toyota majesta crown 2011 airbag options

    4. 2

      2011 Crown Majesta front end noise help please

    5. 40

      Coolant Leak 2008 Aurion

    6. 40

      Coolant Leak 2008 Aurion

    7. 40

      Coolant Leak 2008 Aurion

    8. 31

      Current Car Care Specials

    9. 0

      Rear Tailgate 2008 Kluger Grande

    10. 31

      Current Car Care Specials

Toyota Owners Club AU © 2020 | This Website has no association with Toyota (AU) or Toyota Motor Corporation. | Cookies | Privacy Policy | Terms & Conditions

×
×
  • Create New...

Forums


News


Membership