Jump to content

1992 tarago running rough


keithstarago

Recommended Posts

took the thermostat out to see if it would run colder

now its missing...

sounds like its running on 3 cylinders...

checked plugs leads etc all firing good....

any ideas what happened..

Link to comment
Share on other sites

took the thermostat out to see if it would run colder

now its missing...

sounds like its running on 3 cylinders...

checked plugs leads etc all firing good....

any ideas what happened..

With no thermostat the start will run all the time .will use more fuel

dose it miss all the time or when cold

Link to comment
Share on other sites

not head gasket..compression on all 4 is 175....

error code 41...tps....

now what replace it of check wiring....

was told to adjust it?????????

Edited by keithstarago
Link to comment
Share on other sites


Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.




  • Join The Club

    Join the Toyota Owners Club and be part of the Community. It's FREE!

  • Latest Postings

    1. 4

      Forum rules

    2. 13

      Low Fuel Warning Light Flashing

    3. 4

      Forum rules

    4. 1

      Starting Issue / Stalling While Driving

    5. 4

      2019 Kluger 2WD Transmission whine

    6. 0

      2001 hilux 2.7 efi low idle

    7. 0

      Toyota Prius 2012 code

    8. 8

      RAV4 19" wheels on Aurion

    9. 1

      Starting Issue / Stalling While Driving

×
×
  • Create New...

Forums


News


Membership