Jump to content

Check engine light with P0171 & P0174 codes


holmesie
 Share

Recommended Posts

My 2008 Kluger (185,000km) has the check engine & VSC lights lit, and my scanguage reads two codes P0171 and P0174. Has anyone had this problem with their Kluger?

Google suggests the codes translate to lean mixture and could be several things including a vacuum leak or a crook o2 sensor.

Any help appreciated!

Thanks in advance

Link to comment
Share on other sites


I popped the bonnet, only to find the lid of the airbox wasn't seated - seems the last time it was serviced a new filter was installed and the job not finished properly by the mechanic. Almost 8,000km of sucking in god-knows-what through a 5mm gap. I cleaned the intake tubing and airflow meter, reset the code and it seems to be OK after. However I will be watching the oil consumption closely, and having a chat with the mechanic :nono:

post-8764-0-35506700-1415009257_thumb.jp

Edited by holmesie
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

Toyota Owners Club AU © 2020 | This Website has no association with Toyota (AU) or Toyota Motor Corporation. | Cookies | Privacy Policy | Terms & Conditions

×
×
  • Create New...

Forums


News


Membership