Jump to content


Recommended Posts

hello! I bought a shiny new HU and after removing my original stock Unit and plugging in the new one... I have no sound! Display works fine, everything connects etc, I can be heard on BT but can't hear a thing!

Any suggestions?

I am assuming I don't need any further adapters (apart from Aerial) to make this thing work?

Cheers!

Link to post
Share on other sites
  • 6 months later...

  • 4 weeks later...

Hi guys

I have the same problem too, no sound at radio, USB, bluetooth and etc. My stereo unit is PZQ60-00525, is there any setting that i have to do to make it works correctly?

Kent

Edited by Kenwyc40
Link to post
Share on other sites

Hello!

I ended up going to Toyota and getting a patch cable. It cost me $16 and I got it from the spare pet dept at my local dealership. I can't recall the model number, but can look when I get home in a couple days if any one needs to know?

Cheers

Link to post
Share on other sites
  • 7 months later...
  • 4 years later...

Hi there ,

apologies for digging such an old thread but I'm having exactly same issue . Unit is PZQ60-00523 [same as 00525] that I got from ebay . Everything is working except there is no sound at all on Radio,Usb nothing  . Audio off is displayed sometimes on top left screen . Anyone can shed some light on this ? Does disconnecting black wire form above post works ?

Cheers

Link to post
Share on other sites
On 7/6/2016 at 8:29 AM, Dohsh77 said:

Disconnect the black wire. So the audio will work

image.png

Can confirm that this works . Just cut black wire and audio works . Thanks Dohsh77

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Toyota Owners Club AU © 2020 | This Website has no association with Toyota (AU) or Toyota Motor Corporation. | Cookies | Privacy Policy | Terms & Conditions

×
×
  • Create New...