xDiiThy

Digital Radio Unit SD Card Problem

Recommended Posts

Just bought a used Toyota Yaris YRS 2013 NCP131R 3Door with radio unit 100186 and its missing some files to boot the system that are supposed to be on an SD card but never got it with the car. Anyone who has these files please email at david.obaid@hotmail.com or gdrive share on speed90005@gmail.com

 

Thanks,

Share this post


Link to post
Share on other sites
 

Nope I have went through the whole thing and my model number is different need some help :)

Share this post


Link to post
Share on other sites

Regardless of the model number, the files may be the same.

Share this post


Link to post
Share on other sites

Already tried unfortunately Yaris isn't getting it even though formatted as Fat32, i'm tech savvy so pretty sure

Share this post


Link to post
Share on other sites

I got it working but if there are update files to the system again check my model number or david.obaid@hotmail.com to send me the update files thanks.

Share this post


Link to post
Share on other sites
On 1/31/2017 at 10:43 PM, xDiiThy said:

Just bought a used Toyota Yaris YRS 2013 NCP131R 3Door with radio unit 100186 and its missing some files to boot the system that are supposed to be on an SD card but never got it with the car. Anyone who has these files please email at david.obaid@hotmail.com or gdrive share on speed90005@gmail.com

 

Thanks,

I have the same issue as well with my Toyota Yaris. Would appreciate if a kind person can share those files with me at nicholasjsyee@yahoo.co.uk.

Mine is a Toyota Yaris 2012 model with the radio model 100184

Thanks,

Share this post


Link to post
Share on other sites

Hi, I have the same problem on my 2012 Yaris YRS after the car battery was flat. Can someone send me the file and guide me how to fix it please? Thank you so much in advance!

Share this post


Link to post
Share on other sites

Hi guys, just logged in and found all these messages! Still haven’t found the original files but I will share ones I found that somehow did work, one sec.

Share this post


Link to post
Share on other sites

On 2/4/2018 at 6:12 PM, xDiiThy said:

Hi David

Just wondering how did you manage to get it to work? Did you just format the SD card to FAT32 and copy paste the files? It doesn't work for my unit. Any help would be greatly appreciated. My unit is 100184

Share this post


Link to post
Share on other sites
15 minutes ago, baj said:

Hi David

Just wondering how did you manage to get it to work? Did you just format the SD card to FAT32 and copy paste the files? It doesn't work for my unit. Any help would be greatly appreciated. My unit is 100184

Fat32 format paste files in root folder ie just throw them on, should work after a few restarts of the head unit. Leave the SD inside forever.

Share this post


Link to post
Share on other sites
4 minutes ago, xDiiThy said:

Fat32 format paste files in root folder ie just throw them on, should work after a few restarts of the head unit. Leave the SD inside forever.

many thanks for to the tip and a very prompt response. I will try that.

Share this post


Link to post
Share on other sites
26 minutes ago, baj said:

many thanks for to the tip and a very prompt response. I will try that.

Good Luck

Share this post


Link to post
Share on other sites
On 11/17/2018 at 10:58 PM, xDiiThy said:

Good Luck

Thanks, mate. I tried with your files for a few days but didn't work. Luckily, I managed to find the files from a UK forum which worked the very first time the SD card was loaded on. Happy to share them for anyone else in need. Cheers. Thought to update here in case I could help others!

  • Like 1

Share this post


Link to post
Share on other sites

Hi Baj, would u mind sending me the files to load in SD card. I have the same issue. Thanks

  • Like 1

Share this post


Link to post
Share on other sites

Hi Baj can you please share the file, thanks. 

  • Like 1

Share this post


Link to post
Share on other sites

Hi, Baj, I'm in the same predicament with a 2013 corolla.

Could you please share the files or post a link

  • Like 1

Share this post


Link to post
Share on other sites

Hi David,

just wondering if you have found the original file yet?

 

Q

  • Like 1

Share this post


Link to post
Share on other sites

Hello Everyone,

 

First this website does not send me an email when someone replies to this thread so sorry for the very late replies.

The google drive link I have posted last year is still the latest and best thing I have found to date.

I no longer have my Yaris but that is what I did use for the Fujitsu head unit 100186.

Thanks,

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...