Recommended Posts

 
gary211954

Hello,

My Toyota Landcruiser ute (HZJ79) has suddenly developed a high pitched whine coming somewhere from the drive train. I was driving and noticed that the speedometer had stopped working. About 3 days later I noticed a whine coming from under the vehicle. It is noticable at speeds above 20 Km/Hr and increases in pitch the faster I go. As soon as I heard the noise I looked under the vehicle to see the Speedo takeoff unit dangling and out of its hole. There was oil in the transfer case but some had leaked out as the level was lower than it should be. There are no other noises or rattles and the car shifts in all 5 gears OK.

The box is only 100,000 Kms old and the mechanics don't know what is causing the noise. They have changed the oil and put in an additive but to no avail. The mechanics who installed the box don't seem to want to take responsibility for the speedo unit falling out, which it appears to me to have caused this problem.

Has anyone suffered a similar problem to this? Any ideas greatfully recieved.

 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...