Jump to content


Recommended Posts

Hi guys,

First time posting, I'm sorry if it's in the wrong category.

I own a 2007 Toyota Corolla Ascent sedan, recently I've had a strange problem with it.

When I turn on the parker/headlight switch, the parking lights don't turn on nor does the rear brake lights. Headlight low/high beam turn on, it's just the parking lights and rear brake lights that don't whilst on parker.

Could it possibly be a blown fuse, if so what is the fuse number and fuse type ? Or do they need new bulbs?

Thanks for your help

Edited by toyota091
Link to post
Share on other sites
6 hours ago, trentmeyer23 said:

Is it all the time or intermittent?

Do the dash lights come on?

Try this, it is really easy to do.

 

Dash lights come on but not the parkers as mentioned. Will give this a shot though,  thanks heaps!

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Toyota Owners Club AU © 2020 | This Website has no association with Toyota (AU) or Toyota Motor Corporation. | Cookies | Privacy Policy | Terms & Conditions

×
×
  • Create New...