Jump to content


Tarago Radio/Head Unit SD Card


Recommended Posts

Hi everyone,

I recently had a flat battery on my 2012 Tarago (MY13) but the head unit / radio / entertainment unit needs resetting. It is asking me to insert an SD card to install the program or activate the unit. I never received an SD card from the previous owner. Any clues on how do I get it running again?

Thanks
BJ

Link to post
Share on other sites
  • 2 months later...
  • 4 months later...
  • 4 months later...

Hi, ive just had the same thing. Got the car from a dealer and everything was fine until i chnaged battery. My servicing dealer says i wouldnt have worked without the card?? Any chnace tou can help me? Cheers

Link to post
Share on other sites
  • 10 months later...
On 12/16/2018 at 11:22 PM, baj said:

Found the solution/files online. Mods can delete this post or I can help someone else who is in the same boat.

Could you please send me in the right direction. I just replaced my battery and I have the same issue. Thank you. 👍

Link to post
Share on other sites
  • 5 months later...

I am having a same issue. Please help. Send me the files or tell me the solution please. My email address is: danial_saleem@hotmail.com

My contact number is: +61469909913

Thanks in advance.

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Toyota Owners Club AU © 2020 | This Website has no association with Toyota (AU) or Toyota Motor Corporation. | Cookies | Privacy Policy | Terms & Conditions

×
×
  • Create New...