josh8140

Fuse Tapping a Micro USB for Charging

Recommended Posts

I recently bought this fuse tap and this 12v to 5 micro usb box but cannot get anything to charge from it. Here's how I've wired it so far.
I'm currently tapping the 10A horn fuse which measures 12v with the ignition on or off and I get 12v from the tap too. After crimping the tap to the power box though I get no charge. Even when I hold the other ground? cable to the chassis. The ground cable does measure 12v though and I'm not sure how to measure the micro usb. I've tested it to see if my phone charges or a USB drive lights up and had no success though.
I've tried crimping the red wire from the power box and grounding the black but I get the same result. My guess is the power box is faulty but maybe someone else has a better idea of what's going on here?
Cheers for any help.

Share this post


Link to post
Share on other sites
 

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now