Jump to content

Water in drivers side foot well


Recommended Posts

I have a 2009 Toyota Kluger KXR 4x4 and I have lots of water leaking from the Airconditioner into the inside of the car into the drivers side foot well. We have only just had the Evaporator replaced only weeks ago at a cost of $1200 and now this has happened, we took it to another mechanic when this happened as we were out of town. That machanic said the hose had come off the evaporator because the clamp was not put back on the hose to the evaporator. I contacted the original machanic and told him what I was told about the clamp missing. He was adamant that there is no clamp suposed to be on that hose and it must be something else causing the leak.

Can anyone tell me if this is true or not please should there be a clamp there or not.????

Link to post
Share on other sites
  • 1 year later...

My wife arrived home last night to tell me the 2010 Kluger had water in the drivers side footwell. I checked and a significant amount of water was found. Nothing checked just yet too hard to look in this weather but I will check the air con and reply soonest.

007

Link to post
Share on other sites
  • 1 year later...

I only just noticed this post. It seems like there is something common with condensate entering the cabin and not exiting like it should. It is possible the drain hose could be kinked somewhere or is blocked. In the most extreme case, it could have fallen out all together. Although I don't have a Kluger, I would safely assume that the Aurion and most other Toyotas would have a similar set up. 

You need to gain access to the evaporator and take a good look around to see if anything is unusual. Get some photos if you can as this can help others see what it is. If you can reach the hose, detach it and blow it out and then re-attach it. Not sure if there should be a clamp on it as it isn't under pressure. It's only a gravity drain and usually the rubber hose is snug enough on the drain spout without any additional reinforcement required. If you fell the need to clamp it, I'd do it too just for added peace of mind while you're in there.

You can also get to the end of the hose from underneath. You will see one that dangles down around the rear of the engine. You could poke it with something rigid yet flexible, like a zip tie to see if there is any sludge in there.

Be interested to hear the outcome.

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Toyota Owners Club AU © 2020 | This Website has no association with Toyota (AU) or Toyota Motor Corporation. | Cookies | Privacy Policy | Terms & Conditions

×
×
  • Create New...

Forums


News


Membership