Jump to content


Bluetooth connection failed 2013 non nav


Bowser82
 Share

Recommended Posts

I recently purchased a 2013 kx-s and can't for the life of me get the factory head unit to connect to any Bluetooth device. When trying to pair Bluetooth an error "Bluetooth connection failed" appears immediately. It is as if the Bluetooth function is completely disabled on the unit even though enabled in settings.

So far as I have done the following to try and troubleshoot

Disabled/enabled Bluetooth in settings

Removed head unit fuse

Removed battery

These steps above removed existing paired devices but I still get the error when trying to pair anything.

Short of ripping it out and installing an aftermarket unit is there anything else I can try?

Thanks

Edited by Bowser82
Link to comment
Share on other sites

  • 3 months later...

Fyi I ended ditching the stock unit and putting in a Pioneer android auto HU.

I think the stock unit had some sort of hardware issue as I could not get the BT to activate.

 

 

Link to comment
Share on other sites

  • 1 month later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share




  • Join The Club

    Join the Toyota Owners Club and be part of the Community. It's FREE!

  • Latest Postings

    1. 2

      Installing OEM steering wheel controls

    2. 34

      White Pearl Paint cracking & peeling on a Prado

    3. 34

      White Pearl Paint cracking & peeling on a Prado

    4. 34

      White Pearl Paint cracking & peeling on a Prado

    5. 1

      2012. 200 series landcruiser going into limp mode

    6. 0

      1997 SR5 Australian import in Scotland

    7. 4

      LED Light Bar w/ Wiring Harness - Help

    8. 11

      Ultra Racing 19mm rear sway bar snapped in half

    9. 0

      2020 Rav 4 edge front end strange noise

    10. 2

      Whats this

Toyota Owners Club AU © 2020 | This Website has no association with Toyota (AU) or Toyota Motor Corporation. | Cookies | Privacy Policy | Terms & Conditions

×
×
  • Create New...

Forums


News


Membership