Jump to content


Question about egr valve vacuumed lines


Adelaide aus andrew
 Share

Recommended Posts

Hey lads I’ve been getting this ticking noise when I decelerate and Coast at low speeds I’ve had a play around and it stops when I take the vacuum hose of the egr valve what could this be  I’ve tried cleaning the intake system and stil the same 

1DABD336-8727-4734-85FE-FD970304C280.jpeg

Link to comment
Share on other sites

Hi  EGR is a crap system but because of the computer it must work

firstly get a vacuum guage check the pump then work your way through the system ,with these things its working your way through the system

could be a hose ,electrical ,or even check the o ring at the egr position sensor just gotta check i

is it throwing any codes ?

 

  • Like 1
Link to comment
Share on other sites

On 9/10/2019 at 5:38 PM, Adelaide aus andrew said:

Hey lads I’ve been getting this ticking noise when I decelerate and Coast at low speeds I’ve had a play around and it stops when I take the vacuum hose of the egr valve what could this be  I’ve tried cleaning the intake system and stil the same 

1DABD336-8727-4734-85FE-FD970304C280.jpeg

 

Link to comment
Share on other sites

On 9/11/2019 at 8:22 PM, Bigpete said:

Hi  EGR is a crap system but because of the computer it must work

firstly get a vacuum guage check the pump then work your way through the system ,with these things its working your way through the system

could be a hose ,electrical ,or even check the o ring at the egr position sensor just gotta check i

is it throwing any codes ?

 

Engine light comes on after a while if I drive it with that vacuum hose disconnected 

Link to comment
Share on other sites

Just based upon experience with a Honda Prelude, I would be inclined to try and clean the EGR valve.

Next step is the pathway from the EGR valve to the inlet manifold or valve cover.

Something to further investigate so you know more about the EGR system for your specific engine.

Link to comment
Share on other sites

Get the code prob going to be a p400 low egr gas flow  just been through all this crap mine was clean enough not to throw codes ended up being a vac hose 

but if you are going to explore go to Forby4diesel check out cleaning the egr system got some good vids on there give you some good info and tips if you are going to have a crack yourself 

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

Toyota Owners Club AU © 2020 | This Website has no association with Toyota (AU) or Toyota Motor Corporation. | Cookies | Privacy Policy | Terms & Conditions

×
×
  • Create New...

Forums


News


Membership