Jump to content


Engine making slight 'clack' sound. Any idea what caused this?


Recommended Posts


I'll take a stab and say that your timing chain tensioner is questionable. Sounds like you have excessive slop in your timing chain and that "clack" noise you're hearing is the chain intermittently slapping the inside top of your valve cover or somewhere else inside.  The tensioner is tightened by oil pressure via small oil holes, but prevented from loosening by a ratcheting mechanism. So it should not lose tension when the engine is shut off unless the ratcheting pawl is not functioning properly.

Root cause could be many things but the main preventative measure would be regular oil changes with high quality synthetic oil to prevent sludge and therefore blockages of oil galleries.  It cannot be said enough for modern engines because any sign of sludge then you will have oil pressure issues wherever oil feed galleries are concerned such as the chain tensioner and your VVTI system.

Take the valve cover off and have a good look around first. You will know pretty much then and there what condition the timing chain is in. If you don't want to, then the very least try an oil change and see if this improves things. If not, go back to my initial recommendation.

Timing chains can also stretch too, even if they say it's a lifetime item. It's not really. Modern chains are quite thin and are susceptible to stretching if proper maintenance isn't being carried out.

Let us know what you find. It could be beneficial to other Corolla owners here with the 2ZZ-GE engines.

 

 

 

 

Link to post
Share on other sites
5 hours ago, kkquah said:

I do know that the vehicle has been service regularly before I bought it. 

 

Unanswered question is when the vehicle was last serviced with an oil change. If so, what engine oil was used? 

@Squalledrecommended using 5W-30 Full Synthetic engine oil in this thread. 

I have viewed your posted videos. Valve cover does not look too bad but could be cleaner.  Suggesting the following 2 products for consideration because they have high levels of detergent additive for cleaning the engine. 

https://www.supercheapauto.com.au/shop-by-category/oils-fluids-and-filters/engine-oil/full-synthetic-oils?prefn1=size&prefv1=5 Litre&prefn2=srgBrand&prefv2=Penrite|Shell&prefn3=viscosity&prefv3=5W-30|5W-40&sz=60

Personally, I have had recent excellent engine cleaning results with Shell Ultra. Penrite HPR5 recommendation for reducing engine sludge was posted by another member [probably a few years ago] after he had contacted Penrite.

 

Link to post
Share on other sites
3 hours ago, kkquah said:

The last service was 213k miles (3k miles ago). The previous owner had always serviced the vehicle with penrite fully synthetic 5W-30 oil. 

Did you mean to say miles or kilometres? I would have expected that you would have an Australian model vehicle and the odometer reading is in kilometres.

5,000 miles is equivalent to 8,000 kilometres.

Depending upon the condition of the oil, I would consider doing an oil change.

Link to post
Share on other sites

The chain looks quite good actually just looking at your video there. I'm concerned a little by the sludgy deposits in the rocker cover. Not a deal breaker, but I'd clean that up and replace the valve cover gasket while your at it. I noticed some weepage around the join.

I'm starting to have a different train of thought here. Noises are kind of hard to diagnose with sound over video and it did seem like an intermittent chain slap. I'm thinking that it could possibly be the water pump now considering the noise is somewhat mechanical in nature. Could be a bearing going bad, either water pump or idler pulley. If you know how to remove the serpentine belt, do so and see if the noise stops. You should be able to start the engine but don't run it for too long. A minute should give you enough time to do your check.

Give the idler pulley and water pump a spin and see if they present any kind of noise. They shouldn't. If the idler pulley bearing is dry it could be salvaged with some lubrication of white grease. If it has too much play then it's time for replacement. The water pump shaft shouldn't have any play either. If so, time for a new one before it leaves you stranded by the side of the road.

 

Edited by Tony Prodigy
Link to post
Share on other sites

Thanks for your input. Anyway, I have alr order parts from toyota and they are on the way. I will be doing a timing chain, water pump, serpentine belt, timing chain cover and valve cover gasket replacement in december. I will do my best to try and document everything when I fix my car. Cheers.

  

Edited by kkquah
Link to post
Share on other sites
8 hours ago, kkquah said:

Thanks for your input. Anyway, I have alr order parts from toyota and they are on the way. I will be doing a timing chain, water pump, serpentine belt, timing chain cover and valve cover gasket replacement in december. I will do my best to try and document everything when I fix my car. Cheers.

  

Have you had a mechanic go over it yet to determine if the chain actually needs doing ? Don't spend the money if you don't need to.

Look forward to your report mate.

Cheers :thumbsup:

Link to post
Share on other sites
  • 2 months later...
  • 4 months later...

It's really hard to put a figure on it because there are so many variables that exist or can exist. To put it simply, Toyota's in general have a much higher quality than most other brands and with that said, if you follow the specified oil guideline and do regular oil changes, you'll be able to extend the engine life far beyond what you would typically expect. Use high quality fully synthetic oil every 8-10k interval and you'll be fine.

Mechanical sympathy also plays a huge part too. Don't start loading the engine up before it's had time for the oil to get to temperature. Not so much water temp either. Don't race or abuse it and it will reward you with good economy and longevity.

My wife had a 98 Corolla which at the time had over 240K on the ODO and if it hadn't been written off, I strongly believe it would still be with us some 8 years later with probably another 100k added to it.

It's like anything in life. If you take good care of something, it will take good care of you.

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Toyota Owners Club AU © 2020 | This Website has no association with Toyota (AU) or Toyota Motor Corporation. | Cookies | Privacy Policy | Terms & Conditions

×
×
  • Create New...

Forums


News


Membership