Jump to content

2014 RAV 4 Resistance when setting off / whining noise


81rona
 Share

Recommended Posts

Our car is parked up, pretty close to home. My partner was stopped at a light, she accelerated to get going and and the car wouldn't and then it lurched forward, then it whined a bit as it got up to road speed. It seemed fine at road speed, but next time she slowed up for a roundabout the noise and resistance kept going so she pulled over. I moved it forward 2 car lengths, slowly I couldn't hear a noise, it feels like the handbrake is on?

No warning lights are on, the brakes didn't seem stuck, they where not overly hot.

As I'm writing this, i feel like its gearbox related but I'm after some advice to see if I can bring it home without doing more damage?

Link to comment
Share on other sites

It's possible the transmission could be on the way out or the rear diff. I'd also check the uni joints while in there too.

When was the last time you did an auto trans service or diff ??

You could try driving down a stretch of road then put it neutral and see if the car slows dramatically and possibly be able to narrow down the source of the whine.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

Toyota Owners Club AU © 2020 | This Website has no association with Toyota (AU) or Toyota Motor Corporation. | Cookies | Privacy Policy | Terms & Conditions

×
×
  • Create New...

Forums


News


Membership