Jump to content

ST184R - 5S-FE Noises. What to do?


DazzaJay
 Share

Recommended Posts

Hi all, Got a '93 WRC Trophy ST184R and the engine as just started making some pretty bad sounds.

Here's the symptoms:

  • Sound only happens when engine is hot.
  • When warming up the engine, sound will be only present above 4,000RPM.
  • When engine is hot, Sound will be present all the way down to 1,200RPM.
  • Sound only present when there is combustion in Cylinder 1. (Disconnecting the spark lead stops the sound)

See Video:
This video shows the engine after warm up, I rev the motor and disconnect/reconnect Spark Lead 1. - the sound only occurs when lead connected to cylinder 1.

Help in diagnosis is requested.

So far, a mechanic looked at it for 2 seconds, pulled the lead and said "It's the Piston"
Another person has said "Engine is totaled"
and another recons there's something wrong with the spark lead or injector (I don't see how)

Extra Info:
No Exhaust Smoke.
Radiator is Green and Clean.
Oil is good, Replaced 5,000km ago has no signs of metal filings.
Car has done 359,000KM and has always been serviced on time.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

Toyota Owners Club AU © 2020 | This Website has no association with Toyota (AU) or Toyota Motor Corporation. | Cookies | Privacy Policy | Terms & Conditions

×
×
  • Create New...

Forums


News


Membership