Jump to content


Sportivo issue


Recommended Posts

Hey can anyone tell me what the issue is with my sportivo?

Whenever I’m about to drive my sportivo it seems like it’s running over something idk what the problem is. 

Can someone help me with the issue

Link to comment
Share on other sites


Your statement doesn't make much sense. 

2 hours ago, Adam st john said:

Whenever I’m about to drive my sportivo it seems like it’s running over something

When you're about to move or when you're actually moving ? Did you check for any obstructions under the tyres ?

It's possible you may have a largish stone caught in the tread perhaps ??

Link to comment
Share on other sites

16 hours ago, Tony Prodigy said:

Your statement doesn't make much sense. 

When you're about to move or when you're actually moving ? Did you check for any obstructions under the tyres ?

It's possible you may have a largish stone caught in the tread perhaps ??

When I’m about to move.

Checked for any obstructions and there isn’t any stones near it.

When the Car is about to move there’s a noise that sounds like metal scraping against each other, and this is what makes the car seem like it’s going over something .

 

Link to comment
Share on other sites

7 hours ago, Adam st john said:

When the Car is about to move there’s a noise that sounds like metal scraping against each other

Ok. Sounds like your brake pads could be worn down to the metal. When was the last time you had the brakes inspected ?

Are you able to jack the car up and check it yourself ?

Link to comment
Share on other sites

Has it rained a lot lately?  You'll always get scraping noises etc from the built-up surface rust on the brake rotors after a bout of heavy rain, goes away in a few seconds of driving or the first time you hit the brakes (the handbrake will often be stuck too and will break free causing a jolt in the same situation)

Link to comment
Share on other sites

On 1/14/2022 at 4:38 AM, Tony Prodigy said:

Ok. Sounds like your brake pads could be worn down to the metal. When was the last time you had the brakes inspected ?

Are you able to jack the car up and check it yourself ?

So I jacked the car up and I was just spinning the wheel where the noise came from and it wouldn’t move when I spun it the other way it it was fine but when I went to spin it again it got stuck again

Another thing I forgot to mention is the car won’t go into reverse

Link to comment
Share on other sites

5 hours ago, Tony Prodigy said:

Sounds like a bad CV joint. You need to get it to  mechanic mate.

I had a feeling the cv was involved but what about the car not going into reverse has the cv got anything to do with it?

 

Link to comment
Share on other sites

Yes, quite possibly. If the ball bearing guide has worn badly and is filled with foreign debris or suffered a fracture then it can bind up, which in your case the reverse action.

Let me ask you this. Can you hear any clicks or pops when you turn a corner ? This would certainly indicate a bad CV joint.

Have you inspected the dust boots on the CV's ?

There's definitely something going on with your drivetrain. It's either bad CV's or a transmission issue. The CV joint would be the lesser of the two evils though.

Link to comment
Share on other sites

When you say running over something, does it also make quite a loud clunk noise when doing so? If it still drives it could be a differential issue which may explain the gearbox not allowing reverse as well.

Link to comment
Share on other sites

On 1/24/2022 at 10:01 AM, Squalled said:

When you say running over something, does it also make quite a loud clunk noise when doing so? If it still drives it could be a differential issue which may explain the gearbox not allowing reverse as well.

It does make a loud clunk noise but the car cant be driven.

Link to comment
Share on other sites

On 1/23/2022 at 5:39 AM, Tony Prodigy said:

Yes, quite possibly. If the ball bearing guide has worn badly and is filled with foreign debris or suffered a fracture then it can bind up, which in your case the reverse action.

Let me ask you this. Can you hear any clicks or pops when you turn a corner ? This would certainly indicate a bad CV joint.

Have you inspected the dust boots on the CV's ?

There's definitely something going on with your drivetrain. It's either bad CV's or a transmission issue. The CV joint would be the lesser of the two evils though.

The car made that noise everytime I was turning a corner.I thought it wouldn’t cause a problem.

i haven’t inspected the dust boots yet but I’ll check it out tomorrow.

But if it is the cv then why doesn’t the car go into reverse. Usually if I put it into reverse I have to push hard to the left and up but there isn’t any resistance when I try to put it into reverse now.

I’m hoping it is the cv

 

Link to comment
Share on other sites

53 minutes ago, Adam st john said:

But if it is the cv then why doesn’t the car go into reverse. Usually if I put it into reverse I have to push hard to the left and up but there isn’t any resistance when I try to put it into reverse now

Hard to say but you definitely have drivetrain issues. Is it a manual car ? When you say you have to "push hard to the left and up" are you talking about the gear selector ?

I'm also thinking that your engine mounts could be compromised. If the engine is leaning more to one side this may have an adverse affect on the drive shafts, not too sure but it's a maybe.. Others can confirm this.

How has your maintenance been on this vehicle ? Do you remember when it was last serviced ? Stuff like this should've been picked up is what I'm trying to say.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

Toyota Owners Club AU © 2020 | This Website has no association with Toyota (AU) or Toyota Motor Corporation. | Cookies | Privacy Policy | Terms & Conditions

×
×
  • Create New...

Forums


News


Membership