Jump to content


heathaurion

Regular Member
  • Content Count

    25
  • Joined

  • Last visited

Community Reputation

1 Neutral

About heathaurion

  • Rank
    Member

Profile Information

  • Toyota Model
    aurion
  • Toyota Year
    2009
  • Location
    Queensland

Contact Methods

  • First Name
    heath
  1. Hey all, My '09 Aurion started a loud squealing / slight rattling noise today. The mechanic says it's either the idler or tensioner pulley. With pressure on the pulleys using a spanner on the bolt heads, the noise went away. Anyhow .... has this happened to anyone else and is this a common aurion fault? cheers all- Heath
  2. Hey all, My '09 Aurion made a whine noise when I started it yesterday only few a few secs. Just down the road the battery light came on and the aircon wasn't blowing very hard. The battery light was still on today and very sluggish to start. It's only done 120,000kms- is the alternator a common fault in Aurions? And does anyone have a clue to an approx price to supply/install a new one? cheers all- Heath
  3. Cheers for ur advice mate.. I'll get a mechanic to have a look at it .. 👍
  4. Awesome thanks!!! Did you have any other symptoms? Like clicking or weird noises?
  5. Hi all, Just tonight I noticed a shudder through the car and steering whilst I accelerate lightly from about speeds of 40-80km. It doesn't do it when slowing down or at take off. I thought I might of had a bubble in the tyre but nothing visible. Other than a steering issue like balance/alignment etc.. What else could it be? I read something about possible torque converter issues? Before I stress toooooo much does anyone have a suggestion? Cheers Heath
  6. Hey guys new update- since the above issue, I have dropped the oil 3 times once with sludge remover... It's been fine for nearly 4months... However I took it for a 55km highway drive today and after being parked at the venue for an hour it smoked ok start up... Then at a set of lights in the way home it blew slightly blacker smoke when I took off... Is that normal for a city car after its first highway trip in years??
  7. Hey guys new update- since the above issue, I have dropped the oil 3 times once with sludge remover... It's been fine for nearly 4months... However I took it for a 55km highway drive today and after being parked at the venue for an hour it smoked ok start up... Then at a set of lights in the way home it blew slightly blacker smoke when I took off... Is that normal for a city car after its first highway trip in years??
  8. Hey A 2007 hilux. Leaks into the drivers side.. Seems to be around the front area.. Other than worn out windscreen seals where may It leak from? Anyone have this problem? Or solved it b4? Cheers
  9. hey again, Head units with touch screens (ones that match the car like in a Presara) can you see the the screen in the daylight? I had a JVC touchscreen in my Magna years ago and you could not read the screen in the daylight. Does anyone have either Genuine or Ebay models in their car and what is your opinion? Cheers again, Heath
  10. Hey all, I have a new question about Angel Eye/DRL lights for my first shape '09 Aurion. I have had these headlights for 2 years and only had them installed for 24hours as the highbeam was USELESS. They have an "eyelid" design inside the headlight and how it works is when you flick the highbeam on instead of a 2nd bulb lighting up, they just tilt the eye lids up to allow more light to escape from the single filament bulb. Well this is totally useless! It makes NO difference to the light on the road, I actually thought they werent working. The only place I can see that they are working is
  11. Ok update- finally found the oil filter remover adaptor at Toyota (no one wise had it) I dropped the oil while hot to get more gunk out.. Basically I've serviced it and so far it only had a small puff on start up and hasnt puffed since... I'll take it for a long run on the highway oneday soon... Thanks for advice everyone
  12. Cheers.. When I say I've topped it up, I'm talking super minor.. My uncle said give it a service and take it on a trip somewhere on the highway as it's most likely just a build up of gunk that needs burning off
  13. Hi coopersmummy - mine is doing exactly what you described... What did it then out to be and what fixed it for you - cheers
  14. It does it at any time after being parked up.. I tried to service it, but I cannot undo the oil filter canister.. I used a socket spanner in the lil square square hole but that only opened a little cap.. I don't have anything big enough to get around that huge 14sided canister to open it to get the filter out.... Ideas??
  15. These pics were taken at 5:30pm in North Queensland .. There was no possible way of it being due to weather :)

Toyota Owners Club AU © 2020 | This Website has no association with Toyota (AU) or Toyota Motor Corporation. | Cookies | Privacy Policy | Terms & Conditions

×
×
  • Create New...

Forums


News


Membership