zegarnek

Regular Member
  • Content Count

    8
  • Joined

  • Last visited

Community Reputation

0 Neutral

About zegarnek

  • Rank
    Newbie

Profile Information

  • Toyota Model
    Yaris
  • Toyota Year
    2007
  • Location
    Queensland
  • Annual Mileage
    0 to 5000

Contact Methods

  • First Name
    Zenon
  1. Hi there. Well... I got it right there. I removed each coil and one was the culprit. That coil (#3) had a crack in the rubber bit at the end of the coil and I could see clearly the sparks on their way created like a burn/evaporation spot. It was very small 2mm circumference and rather difficult to see. Initially I just placed some electric insulation tape to see if it works - it did. It stopped the chuckle (especially when I put the car in R or D from P). The damage, well, could not have happened just like that because the rubber was ripped apart. I suspect a visit to (I can say now: doggy mechanic) workshop because it started a week or two after that. What a shame crap in 21 century! The engine, after replaced coil, runs as a charm. Thank you for help. PS. First thing I did was to physically/visually check each coil (after suggestion from neighbour). Ciao
  2. Well I think the filter is old I mean old (original?). It is my daughter's so no info on that but if it is the one near the engine it might be good idea to replace it anyway.
  3. Ashley thanks for the coil test link. Very valuable and I have a decent meter to test it. Will do it this weekend. Of course nothing will cost me to check the spark plugs at the same time.
  4. Thanks Ashley, I suspect then that it is the latter the blasted coils- plugs were replaced fairly recently. It would be weird for the plugs to cause this. Ok will check it. Thanks Ciao
  5. Hi, I have corolla 2005 ZZE122R and I noticed that while idling (stop at lights, in traffic eg.) the engine stutters from time to time with uneven periods like every second - every 5 seconds then every two seconds. It seems like the engine is misfiring for short while - 1/2 second - and then runs well. I notice this for now only at idle. Would there be an indication what I might expect? Thanks
  6. Hi, Not at all like this, this continues for a while and is 'rattling'. I guess after say a 100 or 200 turns of the crank (the revs are around 200-300 rpm.) there is single a knock - maybe similar to a knock of a faulty shock absorber on road hole (it is 'felt' and heard in the cabin, front center left). But it happens when the vehicle is stationary. This Yaris (if not all) model has the touch ignition key start (continues with key released till the engine runs). The noise also changes in the sound kind and intensity. When I tried to record it after say 6-8 starts there was no noise. Weird. Thanks for help. Z
  7. Hi, I drive manual Yaris 2007 (km - 120K, second owner approx 20K Km). Last two days I noticed strange knocking sound, from the front, just after the engine starts. Then all goes quiet and the engine runs smoothly. It does not happen every time at the start, and the noise varies in strength but usually it is one klang/knock. It could be bit on the left side (from driver's seat). I am worried that something sudden and terrible will happen and I might kill the engine on the way to a mechanic. Did anyone ever encountered anything like that? Thanks ps I tried to record that noise but at this particular time it was very soft. Next recording tomorrow.
  8. Hi, I drive Toyota Yaris 2007, manual. I am in Qld., retired and happy with Toyotas for many years. Registered here because I noticed weird behavior and need to find if anyone experienced this. Is this the right thing for me to do or this place is just for other discussions? Hi to all driving Toyota obviously we all the the right people with common sense. ::-) Zenon