Jump to content

Michelin Man

Regular Member
  • Content Count

    5
  • Joined

  • Last visited

Community Reputation

0 Neutral

About Michelin Man

  • Rank
    Newbie

Profile Information

  • Toyota Model
    1992 Toyota Tarago GLi
  • Toyota Year
    1992
  • Location
    New South Wales

Contact Methods

  • First Name
    David

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. If I'm not mistaken it is under the passenger seat on the left side. It is sort of hidden under some metal.
  2. Just had a chance to look at it again today and there doesn't seem to be another hole apart from the big one that goes down to the IAC. I've investigated the hissing sound and it seems to be coming from the small hose that goes to the A/C idle up solenoid. After clamping both lines off the hissing noise was almost gone. However, even with the line clamped still need to apply and hold throttle on a cold start. I've rechecked TPS resistance values as well as IAC resistance and all are still in spec.
  3. How big is this IAC passage? Are you referring to the 12mm or so hole that is at 6 o'clock behind the butterfly? I believe that is clean and clear.
  4. hey mate, thanks for the reply! Where abouts would these IAC passages be? I could only see the small holes for the little outlets ontop of the TB when I was cleaning it before. I did spray carby cleaner in those holes. Another thing I forgot to mention is I can hear a 'hissing' sound from somewhere with the little cover off. I don't believe I have heard it before. I think that hissing sound went away when I turned the A/C switch on and the IAC flap open or closed.
  5. Hey guys,Just a brief history, car ran fine previous to replacing pipe and 'cleaning' intake. Spark plugs, leads, cap, rotor, fuel filter, oil filter, air filter have been changed within the last 6 months.I recently replaced the intake pipe on my 92 Tarago, and at the same time I sprayed some Nulon foaming intake cleaner into the intake to try and clean the throttle plate as well as into the intake itself.After changing the pipe and putting everything back together it was a bit difficult to start. Which I assumed was just the intake cleaner.However, the next morning it would not start on its o

Toyota Owners Club AU © 2020 | This Website has no association with Toyota (AU) or Toyota Motor Corporation. | Cookies | Privacy Policy | Terms & Conditions

×
×
  • Create New...

Forums


News


Membership