Regular Member
  • Content count

  • Joined

  • Last visited

Community Reputation

0 Neutral

About elmendorf

  • Rank
  • Birthday 06/09/1979

Profile Information

  • Would you be interested in attending club meetings?
  • Toyota Model
    Blade Master G
  • Toyota Year
  • Location
    Other Non-Australia
  • How did you find us?
  • Annual Mileage
    20,001 to 25,000

Contact Methods

  • First Name
  1. Hi all, After years of not having a Toyota in my life I have not bought a new one and am installing a NZ stereo in it to replace the Japanese one. The Blade I bought has a reversing camera and steering wheel controls and after extensive google searches I have not been able to determine which wires I need to splice to make both features work on my new stereo. I am installing a Mongoose Q242 which is reverse camera and steering wheel control capable. Reverse Camera connection on the head unit is a single RCA. The factory wiring for the camera is Black, Blue, Purple and Red in a 4 pin plug. I have spliced the reverse wire and the power wire into the appropriate cables on the wiring harnesses and the other 2 into an RCA plug however when I put the car in reverse I get a no signal error on the head unit. Having read some of the other posts about this it seems my issue is different to those others have had. The steering wheel controls are 4 wires also. Red, White, Black and Purple however the head unit only has 3 SWC wires. Anyone have any ideas on where these may go? It appears Toyota is fantastic in making no 2 wiring looms the same........ Any help would be appreciated. Cheers
  2. Hi from New Zealand. Bought myself my 6th Toyota I've owned for Christmas. Finally managed to get my hands on a Blade Master G after many years of wanting one. My only gripe with it is the auto transmission. I do miss my manuals but the V6 power in the hatchback format makes up for it.