Search the Community

Showing results for tags 'Error'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • New Members
    • New Members Introductions
    • Forum Terms and Conditions / Buy & Sell Rules
  • Toyota Models
    • 86 Club
    • Aurion / TRD Aurion Club
    • Avalon Club
    • Camry Club
    • Celica Club
    • C-HR Club
    • Corolla / Corolla Sportivo Club
    • Hilux Club
    • MR2 Club
    • Prius Club
    • Rukus Club
    • Supra Club
    • Starlet / Sera / Paseo Club
    • Tarago Club
    • Toyota 4X4 / Kluger / RAV4 Club
    • Toyota Commercial
    • Yaris / Echo Club
    • Classic Toyota
    • Other Toyota Models
    • Fortuner Club
  • General
    • General Toyota & Other Car Discussions
    • Club Lounge
    • Members Rides
    • Lights, Camera......Action
    • Toyota / TRD Rally
    • Spotted - Been seen or seen others?
  • Traders Area
    • Sponsor The Club
  • Buyer and Sellers Corner
    • eBay Finds
    • Buy & Sell - Parts and Accessories
    • Toyota's For Sale
  • Workshops and Maintenance
    • Audio/Video/Electronics
    • Detailing - Show & Shine
    • Inside and Out
    • Suspension & Brakes
    • Wheels & Tyres
    • Workshop Submissions
    • Toyota Guides Support Topics
  • Misc
    • Site Suggestions
    • Upcoming Club Meets & Events
    • Previous/Past Club Meets & Events
    • Club News & Announcements

Categories

  • Toyota General Guides
  • Toyota Aurion Guides
  • Toyota Avalon Guides
  • Toyota Camry Guides
  • Toyota Celica Guides
  • Toyota C-HR Guides
  • Toyota Corolla Guides
  • Toyota Fortuner Guides
  • Toyota Hilux Guides
  • Toyota Kluger Guides
  • Toyota LandCruiser Guides
  • Toyota MR2 Guides
  • Toyota Prado Guides
  • Toyota Prius Guides
  • Toyota Rav4 Guides
  • Toyota Rukus Guides
  • Toyota Supra Guides
  • Toyota Starlet / Sera / Paseo Guides
  • Toyota Tarago
  • Toyota Yaris / Echo Guides
  • Toyota 86 Guides
  • Classic Toyota Guides

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


ICQ


Yahoo


Jabber


Skype


First Name


Last Name


Toyota Model


Postcode Region


Location

Found 7 results

  1. I got "check Hybrid System" error with all sensors are yellow on the dashboard of my 2012 Prius with 80k odometer reading. Toyota is telling that it will cost about $3000 for parts only. Trying to get free parts as the warranty expired last year. Google search suggests that this is a common problem. Do you anybody had this problem?
  2. Hey guys, so I've got an 01 MR2, I've had the pre cats removed as a precaution but unfortunately i now have an engine light one, can anyone help?
  3. Hello, I'm in East Africa, Tanzania, i have a bought 2013 Rav4 from Dubai, UAE it seems the car is from Australia, has Radio Installed similar to below but the model number is not 100184 it is 100191. it says "Program loading is necessary Please insert SD card" I dont have a sd card of the car or file for the sd card, does anyone have a clue? also i have one guy told me it will need password after inserting sd card. Please advice. Thanking you in advance.
  4. We have signed a contract to purchase a 2012 Camry pending a mechanical inspection. The inspection today revealed the following computer fault code: 'P1604 Error in Startability' Can anyone shed any light on what this means? Should we be concerned?
  5. Hi All. I was driving along today when i noticed the lights within my console and footwell lighting was flickering. So I stopped the car to check. When I revved a little harder, it started flickering faster and more obviously, then when I gave it some more gas it cut the power and all the lights of the car failed and also my head unit. My engine was still running at this point. My speedo display said "Check VSC" and a bunch of lights including the check engine light came up. The car turns off and starts like usual but the check engine light stays. I have a Scangauge 2 and it showed me and error code "P2716". Does anyone have any input or knowledge on this issue? Thanks in advance!
  6. Recently got myself a new computer, only problem is when I try and view the forums now on it, I am getting an error message. It appears to only be when trying to go to the forum section, as other parts of TOCAU work OK. This message seems to be only present when using Google Chrome, currently I'm using IE to post this topic -.- . Interesting thing is, at work I also use Chrome (on multiple machines) and don't have an issue. This is the message I am getting; SQL ErrorAn error occured with the SQL server:mySQL query error: SELECT id, member_id, member_name, seo_name, login_type, running_time, member_group, uagent_type FROM TOCaussessions WHERE running_time > 1369653946 This is not a problem with the IPS Community Suite but rather with your SQL server. Please contact your host and copy the message shown above. ← Return to the index Has anyone else come across this Before?
  7. Hi Guys, Some crazy electronic issue popped up yesterday: Driving down the highway, Check TCS error popped up, Odo started flapping up and down from 0 - 80km/h (I was going 80).... pulled over, to turn car off, and to restart hoping to reboot the system. All power was gone form the electrics. Remote/Hazards etc gone as soon as I turned it off. Fiddled around with the battery (ie. loosened a cord, then pushed it down), seemed to get it going again. Guessing it will likely happen again. Car is due for a service again anyway, so that's not an issue.... but has anyone else had any sort of issue like this before? Software/Hardware issue? Distributor/battery problem perhaps?