Jump to content


Search the Community

Showing results for tags 'Tachometer'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • New Members
    • New Members Introductions
    • Forum Terms and Conditions / Buy & Sell Rules
  • Toyota Models
    • 86 Club
    • Aurion / TRD Aurion Club
    • Avalon Club
    • Camry Club
    • Celica Club
    • C-HR Club
    • Corolla / Corolla Sportivo Club
    • Hilux Club
    • MR2 Club
    • Prius Club
    • Rukus Club
    • Supra Club
    • Starlet / Sera / Paseo Club
    • Tarago Club
    • Toyota 4X4 / Kluger / RAV4 Club
    • Toyota Commercial
    • Yaris / Echo Club
    • Classic Toyota
    • Other Toyota Models
    • Fortuner Club
  • General
    • General Toyota & Other Car Discussions
    • Club Lounge
    • Members Rides
    • Lights, Camera......Action
    • Toyota / TRD Rally
    • Spotted - Been seen or seen others?
  • Traders Area
    • Sponsor The Club
  • Buyer and Sellers Corner
    • eBay Finds
    • Buy & Sell - Parts and Accessories
    • Toyota's For Sale
  • Workshops and Maintenance
    • Audio/Video/Electronics
    • Detailing - Show & Shine
    • Inside and Out
    • Suspension & Brakes
    • Wheels & Tyres
    • Workshop Submissions
    • Toyota Guides Support Topics
    • Tools & Equipment
  • Misc
    • Site Suggestions
    • Upcoming Club Meets & Events
    • Previous/Past Club Meets & Events
    • Club News & Announcements

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


ICQ


Yahoo


Jabber


Skype


First Name


Last Name


Toyota Model


Location

Found 4 results

  1. I’ve dropped in 2000 VT commodore v6 3.8L ecotec motor. Into a 1996 Hilux solid axle which had the 22r 2.4L petrol motor. I bought marks 4wd wiring harness. But does not include tacho kit. I have a saas tacho gauge I can use if I can’t use genuine. Just wondering if it is possible to wire up or do I need to buy marks 4wd tacho kit for it to work? If so where do I tap into the signal wire? And do I need to use a special negative or can I use any negative? Can someone please help me. Thanks
  2. Hi, I just bought a 2000 Toyota Celica ZR, and noticed that it has a bouncy tacho, the previous owner installed a shift light which may have something to do with it, I have taken out the shift light but the problem is still there. What else can cause a bouncy tacho and what can I do to fix it. Thanks.
  3. DOING my head in. I have had a 92 sedan and now the 91 wagon do exactly the same thing! Yet my 88 sedan manual I have owned for over 20yrs has NEVER done it. Nor a 89 wagon also series one auto I had prior to these later models. The problem is VERY specific to certain things. 1. ONLY at operating temp (middle of guage) 2. ONLY on deceleration (touch the gas or the brake it stops) 3. ONLY at Speed range 60km to 50kmph or 1000 rpm or less. Its a surge, and its lunges the car back and forth. Both are autos. SO its something they added /changed in the series twos . 1990 -
  4. I have an 09 hilux workmate 2.7L. No stock tacho, where can I find a feed for it? Is there a feed behind the cluster even though it wasn't factory installed?

Toyota Owners Club AU © 2020 | This Website has no association with Toyota (AU) or Toyota Motor Corporation. | Cookies | Privacy Policy | Terms & Conditions

×
×
  • Create New...