Search the Community

Showing results for tags 'Wont start'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • New Members
    • New Members Introductions
    • Forum Terms and Conditions / Buy & Sell Rules
  • Toyota Models
    • 86 Club
    • Aurion / TRD Aurion Club
    • Avalon Club
    • Camry Club
    • Celica Club
    • C-HR Club
    • Corolla / Corolla Sportivo Club
    • Hilux Club
    • MR2 Club
    • Prius Club
    • Rukus Club
    • Supra Club
    • Starlet / Sera / Paseo Club
    • Tarago Club
    • Toyota 4X4 / Kluger / RAV4 Club
    • Toyota Commercial
    • Yaris / Echo Club
    • Classic Toyota
    • Other Toyota Models
    • Fortuner Club
  • General
    • General Toyota & Other Car Discussions
    • Club Lounge
    • Members Rides
    • Lights, Camera......Action
    • Toyota / TRD Rally
    • Spotted - Been seen or seen others?
  • Traders Area
    • Sponsor The Club
  • Buyer and Sellers Corner
    • eBay Finds
    • Buy & Sell - Parts and Accessories
    • Toyota's For Sale
  • Workshops and Maintenance
    • Audio/Video/Electronics
    • Detailing - Show & Shine
    • Inside and Out
    • Suspension & Brakes
    • Wheels & Tyres
    • Workshop Submissions
    • Toyota Guides Support Topics
  • Misc
    • Site Suggestions
    • Upcoming Club Meets & Events
    • Previous/Past Club Meets & Events
    • Club News & Announcements

Categories

  • Toyota General Guides
  • Toyota Aurion Guides
  • Toyota Avalon Guides
  • Toyota Camry Guides
  • Toyota Celica Guides
  • Toyota C-HR Guides
  • Toyota Corolla Guides
  • Toyota Fortuner Guides
  • Toyota Hilux Guides
  • Toyota Kluger Guides
  • Toyota LandCruiser Guides
  • Toyota MR2 Guides
  • Toyota Prado Guides
  • Toyota Prius Guides
  • Toyota Rav4 Guides
  • Toyota Rukus Guides
  • Toyota Supra Guides
  • Toyota Starlet / Sera / Paseo Guides
  • Toyota Tarago
  • Toyota Yaris / Echo Guides
  • Toyota 86 Guides
  • Classic Toyota Guides

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


ICQ


Yahoo


Jabber


Skype


First Name


Last Name


Toyota Model


Postcode Region


Location

Found 4 results

  1. Hello, I'm new here and I'm hoping you can help me. My Rav4 (1997) has this problem. Wednesday morning, like clockwork my R4, started first time. I did a bit of shopping with multiple starts and stops of the engine. Then in the afternoon, I tried to start it, and just wouldn't start. I left it for a while, tried it again and after a lot of turning of the engine, it started. I left it to idle for 5 minutes. Initially it was a little rough, but then it cleared, and idled smoothly. Also reving the engine was fine to. So I stopped the engine and tried restarting it. Again it wouldn't start. I went to bed, and next morning tried to start it, again after a bit of turning it started, a little rough, but smoothed out. I left it idling for 15 minutes. Then I turned it off and tried to restart it, and it wouldn't restart. Later this afternoon I tried again, thinking once I got it started, I would drive it around, vbut as soon as I put it in gear, it died again. It has half a tank of fuel, plenty of oil, coolant and I maintain everything about the car, every odd noise is investigated and if possible rectified ASAP. But this time the symptoms have hot me stumped. It can be the immobilizer, as the car does start. All I can think of of some sort of contaminant in the fuel blocking the intake, but that doesn't fit the symptoms either. Thank you in advance. Bee
  2. Hello my wife's car recently wouldn't start. After driving it for a few hours in the afternoon we came home, then 20mins later went to go out and the car wouldn't turn over. At first it seemed like a flat battery; no interior lights, dash lights wouldn't come on etc. Strange thing is after a few seconds or so the dash would come on and so would the interior lights, though the headlights don't work. I go to crank it over after I wait for the dash to illuminate and when I turn the key the dash goes black similar to when you have a dead battery and a clicking noise comes from the ECU. I release the key and the dash lights back up after a second or two and then the lights kind of flicker for a bit. I've checked the voltage on the battery and cleaned the terminals. Next thing i'm looking to do is try check over the ignition fuses and then look to jump start the engine If you have any ideas or help please that would be great, even just a some direction as to where to look next. Thankyou
  3. Hi Lads So. My 95 Corolla Seca has been idle for a couple months because of previous issues. It has only been started for a couple seconds a couple times in those two months. One of the issues I had was that the flasher needed to be replaced. After eventually taking the flasher out and replacing it, the car wouldn't start. I thought maybe it was the battery so I took it out and changed overnight. Put it back in the next day and still nothing. Sometimes it sounds like it's struggling, other times it just doesn't do anything at all. Any thoughts? Cheers JT
  4. Help Please. Have a 2001 hilux which gas done a lot of km decided to overhaul motor. Pulled it out and had it fully rebuilt internaly. Had the turbo rebulit, injectors overhauled, new clutch, a brand new injector pump, oil air and fuel filters of course, radiator cleaned and tested water pump, glow plugs, etc. Essentialy everything that needed to be replaced has been of overhauled. It fired up with no problem sounded great drove it for 25 km and it lost power and wont rev over 1500 rpm blows white smoke engine light will come on sometimes code flashed out is 14 which refers to timing control valve system malfuction. Injector pump is brand new and solenoid tests ok wiring from all sensors on motor to ecu have contiuity and no shorts to ground or power. Have tryed another ecu and it still does the same thing, have had another throttle body on it also, fuel is clean and has no restrictions. Valve timing has been checked ok. Not sure where to go now :(