Search the Community

Showing results for tags 'audio '.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • New Members
    • New Members Introductions
    • Forum Terms and Conditions / Buy & Sell Rules
  • Toyota Models
    • 86 Club
    • Aurion / TRD Aurion Club
    • Avalon Club
    • Camry Club
    • Celica Club
    • C-HR Club
    • Corolla / Corolla Sportivo Club
    • Hilux Club
    • MR2 Club
    • Prius Club
    • Rukus Club
    • Supra Club
    • Starlet / Sera / Paseo Club
    • Tarago Club
    • Toyota 4X4 / Kluger / RAV4 Club
    • Toyota Commercial
    • Yaris / Echo Club
    • Classic Toyota
    • Other Toyota Models
    • Fortuner Club
  • General
    • General Toyota & Other Car Discussions
    • Club Lounge
    • Members Rides
    • Lights, Camera......Action
    • Toyota / TRD Rally
    • Spotted - Been seen or seen others?
  • Traders Area
    • Sponsor The Club
  • Buyer and Sellers Corner
    • eBay Finds
    • Buy & Sell - Parts and Accessories
    • Toyota's For Sale
  • Workshops and Maintenance
    • Audio/Video/Electronics
    • Detailing - Show & Shine
    • Inside and Out
    • Suspension & Brakes
    • Wheels & Tyres
    • Workshop Submissions
    • Toyota Guides Support Topics
  • Misc
    • Site Suggestions
    • Upcoming Club Meets & Events
    • Previous/Past Club Meets & Events
    • Club News & Announcements

Categories

  • Toyota General Guides
  • Toyota Aurion Guides
  • Toyota Avalon Guides
  • Toyota Camry Guides
  • Toyota Celica Guides
  • Toyota C-HR Guides
  • Toyota Corolla Guides
  • Toyota Fortuner Guides
  • Toyota Hilux Guides
  • Toyota Kluger Guides
  • Toyota LandCruiser Guides
  • Toyota MR2 Guides
  • Toyota Prado Guides
  • Toyota Prius Guides
  • Toyota Rav4 Guides
  • Toyota Rukus Guides
  • Toyota Supra Guides
  • Toyota Starlet / Sera / Paseo Guides
  • Toyota Tarago
  • Toyota Yaris / Echo Guides
  • Toyota 86 Guides
  • Classic Toyota Guides

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


ICQ


Yahoo


Jabber


Skype


First Name


Last Name


Toyota Model


Postcode Region


Location

Found 1 result

  1. Hello Everyone ! I've started to do some upgrades to my slightly old Toyota Camry. I replaced the headunit in favour of getting something with Android Auto, so I bought and installed a Sony XAV-AX100. Works well, sound quality is good on the stock speakers (I think I had an upgrade from the factory 4 speakers + 2 tweeters in the front doors). Problem starts when I turn up the volume. Anything that is slightly on the louder side, and my music starts getting gaps in it, as if the headunit is lacking power and cutting out to not damage itself. I've ordered a pioneer amp to potentially fix this issue, http://www.pioneerelectronics.com/PUSA/Car/Amplifiers/GM+Digital+Series/GM-D1004which can push out 45W RMS at 4 ohms, but I'm not sure what the impedance of the stock speakers is. (Can someone help out?) To be clear, the stock speakers used to go a lot louder on the stock headunit without distortion than what the Sony is cutting out at so therefore I don't believe the speakers are the problem. Stock headunit looks like this: http://codedradio.info/show.php?p=pics/TOYOTA/37803.jpg&title=TOYOTA%2037803 and I think the model is 86100-YC280 by Fujitsu Ten. Could someone shed some light on this and tell me if I am looking at this the right way and if getting an amp added to this will fix the issue? Is this issue due to an impedance mismatch? Cheers :)