Search the Community

Showing results for tags 'automatic'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • New Members
    • New Members Introductions
    • Forum Terms and Conditions / Buy & Sell Rules
  • Toyota Models
    • 86 Club
    • Aurion / TRD Aurion Club
    • Avalon Club
    • Camry Club
    • Celica Club
    • C-HR Club
    • Corolla / Corolla Sportivo Club
    • Hilux Club
    • MR2 Club
    • Prius Club
    • Rukus Club
    • Supra Club
    • Starlet / Sera / Paseo Club
    • Tarago Club
    • Toyota 4X4 / Kluger / RAV4 Club
    • Toyota Commercial
    • Yaris / Echo Club
    • Classic Toyota
    • Other Toyota Models
    • Fortuner Club
  • General
    • General Toyota & Other Car Discussions
    • Club Lounge
    • Members Rides
    • Lights, Camera......Action
    • Toyota / TRD Rally
    • Spotted - Been seen or seen others?
  • Traders Area
    • Sponsor The Club
  • Buyer and Sellers Corner
    • eBay Finds
    • Buy & Sell - Parts and Accessories
    • Toyota's For Sale
  • Workshops and Maintenance
    • Audio/Video/Electronics
    • Detailing - Show & Shine
    • Inside and Out
    • Suspension & Brakes
    • Wheels & Tyres
    • Workshop Submissions
    • Toyota Guides Support Topics
  • Misc
    • Site Suggestions
    • Upcoming Club Meets & Events
    • Previous/Past Club Meets & Events
    • Club News & Announcements

Categories

  • Toyota General Guides
  • Toyota Aurion Guides
  • Toyota Avalon Guides
  • Toyota Camry Guides
  • Toyota Celica Guides
  • Toyota C-HR Guides
  • Toyota Corolla Guides
  • Toyota Fortuner Guides
  • Toyota Hilux Guides
  • Toyota Kluger Guides
  • Toyota LandCruiser Guides
  • Toyota MR2 Guides
  • Toyota Prado Guides
  • Toyota Prius Guides
  • Toyota Rav4 Guides
  • Toyota Rukus Guides
  • Toyota Supra Guides
  • Toyota Starlet / Sera / Paseo Guides
  • Toyota Tarago
  • Toyota Yaris / Echo Guides
  • Toyota 86 Guides
  • Classic Toyota Guides

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


ICQ


Yahoo


Jabber


Skype


First Name


Last Name


Toyota Model


Postcode Region


Location

Found 5 results

  1. The casing around my gear shifter (automatic car) is broken, so i decided to get a new one from the wreckers.. whilst trying to remove the gear knob so i could easily slide the old housing off and slide the new housing on i've realised that the Overdrive cord actually goes up into it the knob and therefore even though i can pull the knob off it will only go so far as the cord is attached inside of it to the button.. any ideas? do i really have to replace the whole gearstick ect just for a little bit of housing? is there somewhere i can just disconnect the o/d cord from temporarily just so i can get this little bit of plastic over my gearshifter? Picture of the broken casing so everyone knows what i'm talking about lol
  2. Hi all, My 2003 Camry Altise clock, automatic gear shift lights and climate control lights don't turn on. Now all that I have tried is checking the instrument panel fuses to see if any had blew out but they are all fine. There has been a few times where they would all work fine but this only lasts until I turn the car is completely off. The lights and clock haven't turned on for about a month now and was wondering if anyone had a solution to this? Thanks!
  3. Hi guys, My 2010 Corolla hatch's interior used to automatically light up (interior lights), whenever: the engine was stopped, orif the doors opened.Now, it doesn't light up automatically, and I must manually turn them on (passenger lights and interior lights) - they work when I set them on, manually. I have checked to see that the interior lights are set to DOOR... Any ideas on why this may be happening? Cheers.
  4. Anyone have a guide on how to do so? are there any tricks or anything or do you just fill it up?
  5. Help please, I have a problem with my 1993 Camry Wagon, 2.2 Litre, Automatic Transmission. Neither the reverse lights, or rear wipers function. I have tested the bulbs with a multimeter and they seem okay. The question is really two parts Do I have one problem, (break in the wiring) or two separate problems. Any suggestions as to what the problem, or problems could be.