Search the Community

Showing results for tags 'belt'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • New Members
    • New Members Introductions
    • Forum Terms and Conditions / Buy & Sell Rules
  • Toyota Models
    • 86 Club
    • Aurion / TRD Aurion Club
    • Avalon Club
    • Camry Club
    • Celica Club
    • C-HR Club
    • Corolla / Corolla Sportivo Club
    • Hilux Club
    • MR2 Club
    • Prius Club
    • Rukus Club
    • Supra Club
    • Starlet / Sera / Paseo Club
    • Tarago Club
    • Toyota 4X4 / Kluger / RAV4 Club
    • Toyota Commercial
    • Yaris / Echo Club
    • Classic Toyota
    • Other Toyota Models
    • Fortuner Club
  • General
    • General Toyota & Other Car Discussions
    • Club Lounge
    • Members Rides
    • Lights, Camera......Action
    • Toyota / TRD Rally
    • Spotted - Been seen or seen others?
  • Traders Area
    • Sponsor The Club
  • Buyer and Sellers Corner
    • eBay Finds
    • Buy & Sell - Parts and Accessories
    • Toyota's For Sale
  • Workshops and Maintenance
    • Audio/Video/Electronics
    • Detailing - Show & Shine
    • Inside and Out
    • Suspension & Brakes
    • Wheels & Tyres
    • Workshop Submissions
    • Toyota Guides Support Topics
  • Misc
    • Site Suggestions
    • Upcoming Club Meets & Events
    • Previous/Past Club Meets & Events
    • Club News & Announcements

Categories

  • Toyota General Guides
  • Toyota Aurion Guides
  • Toyota Avalon Guides
  • Toyota Camry Guides
  • Toyota Celica Guides
  • Toyota C-HR Guides
  • Toyota Corolla Guides
  • Toyota Fortuner Guides
  • Toyota Hilux Guides
  • Toyota Kluger Guides
  • Toyota LandCruiser Guides
  • Toyota MR2 Guides
  • Toyota Prado Guides
  • Toyota Prius Guides
  • Toyota Rav4 Guides
  • Toyota Rukus Guides
  • Toyota Supra Guides
  • Toyota Starlet / Sera / Paseo Guides
  • Toyota Tarago
  • Toyota Yaris / Echo Guides
  • Toyota 86 Guides
  • Classic Toyota Guides

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


ICQ


Yahoo


Jabber


Skype


First Name


Last Name


Toyota Model


Postcode Region


Location

Found 2 results

  1. Guys, after your advise. Had my tensioner replaced twice in the last two years. First time a non Toyota repairer said the bearing was shot and as Toyota didn't just supply the bearing alone I had to get the whole part bearing included plus a new belt. Apparently the original size belt was to big, so they put on a smaller one. Job done, it occasionally made a clicking/squeaking noise like the belt was slipping?? Put up with it for a while then took it to a Toyota dealer and they replaced the tensioner once more but it still made this noise. The Toyota guy said "It would make a occasional noise as all Aurion's did" I believed that to be BS at the time and got a second opinion from a ex Toyota dealership guy who said " It's your water pump impeller making the noise and it should be replaced immediately or it would fail". That was in October last year and no water pump impeller failure yet. Well by now that noise has grown from occasional to all the time whilst the car is in motion, more so when air con is on, It sounds like more of a belt squeak than anything and is quite loud. Some of you motor blokes must have an answer? Any advise for a completely new mechanic who advised I ask in a forum what it may be. All advise is much appreciated.
  2. Hey guys, Recently noticed squeal coming from engine area, and initially thought it was potentially the belt. Took the car in last week to have it checked out, and they said the serpatine belt measured fine and looked ok. So I did a bit of research and came across a few threads on this forum about belt tensioner on the forums(http://au.toyotaowne...0k/page__st__15) , so told them to check the tensioner pulley and idler pully. They noticed a bit of vertical play on the tensioner, so I asked them to look into replace the tensioner, and also the idler pully, thinking the bearings were on the way out. Anyways, that didn't fix the problem and the squeal is still there - as per below youtube link. I'm starting to think it is the alternator bearings, any thoughts/advice? Just to add: - Noise only at low speeds (<40km/h) - Noise evidently loud only when in D, R (Park, Neutral noise is not as audible) - Noise regardless air con off/on - Vehicle has done around 98,000 km Thanks in advance... TheDrake