Search the Community

Showing results for tags 'gearbox'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • New Members
    • New Members Introductions
    • Forum Terms and Conditions / Buy & Sell Rules
  • Toyota Models
    • 86 Club
    • Aurion / TRD Aurion Club
    • Avalon Club
    • Camry Club
    • Celica Club
    • C-HR Club
    • Corolla / Corolla Sportivo Club
    • Hilux Club
    • MR2 Club
    • Prius Club
    • Rukus Club
    • Supra Club
    • Starlet / Sera / Paseo Club
    • Tarago Club
    • Toyota 4X4 / Kluger / RAV4 Club
    • Toyota Commercial
    • Yaris / Echo Club
    • Classic Toyota
    • Other Toyota Models
    • Fortuner Club
  • General
    • General Toyota & Other Car Discussions
    • Club Lounge
    • Members Rides
    • Lights, Camera......Action
    • Toyota / TRD Rally
    • Spotted - Been seen or seen others?
  • Traders Area
    • Sponsor The Club
  • Buyer and Sellers Corner
    • eBay Finds
    • Buy & Sell - Parts and Accessories
    • Toyota's For Sale
  • Workshops and Maintenance
    • Audio/Video/Electronics
    • Detailing - Show & Shine
    • Inside and Out
    • Suspension & Brakes
    • Wheels & Tyres
    • Workshop Submissions
    • Toyota Guides Support Topics
  • Misc
    • Site Suggestions
    • Upcoming Club Meets & Events
    • Previous/Past Club Meets & Events
    • Club News & Announcements

Categories

  • Toyota General Guides
  • Toyota Aurion Guides
  • Toyota Avalon Guides
  • Toyota Camry Guides
  • Toyota Celica Guides
  • Toyota C-HR Guides
  • Toyota Corolla Guides
  • Toyota Fortuner Guides
  • Toyota Hilux Guides
  • Toyota Kluger Guides
  • Toyota LandCruiser Guides
  • Toyota MR2 Guides
  • Toyota Prado Guides
  • Toyota Prius Guides
  • Toyota Rav4 Guides
  • Toyota Rukus Guides
  • Toyota Supra Guides
  • Toyota Starlet / Sera / Paseo Guides
  • Toyota Tarago
  • Toyota Yaris / Echo Guides
  • Toyota 86 Guides
  • Classic Toyota Guides

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


ICQ


Yahoo


Jabber


Skype


First Name


Last Name


Toyota Model


Postcode Region


Location

Found 14 results

  1. ONYAM8

    HJZ79

    Posted November 25, 2012 Hello, My Toyota Landcruiser ute (HZJ79) has suddenly developed a high pitched whine coming somewhere from the drive train. I was driving and noticed that the speedometer had stopped working. About 3 days later I noticed a whine coming from under the vehicle. It is noticable at speeds above 20 Km/Hr and increases in pitch the faster I go. As soon as I heard the noise I looked under the vehicle to see the Speedo takeoff unit dangling and out of its hole. There was oil in the transfer case but some had leaked out as the level was lower than it should be. There are no other noises or rattles and the car shifts in all 5 gears OK. The box is only 100,000 Kms old and the mechanics don't know what is causing the noise. They have changed the oil and put in an additive but to no avail. The mechanics who installed the box don't seem to want to take responsibility for the speedo unit falling out, which it appears to me to have caused this problem. Has anyone suffered a similar problem to this? Any ideas greatfully recieved.
  2. Alright boys need some advice, I currently own a 95 Vienta and my gearbox has decided to **** the bed on me (again) so I've mad the executive decision of slapping a manual one back on, apart from the obvious manual box, clutch, pedal box from a manual v6 is there anything specific I'd also need, also and tips for getting the job done? I already know just buying a manual one would be easier, but then I'd need to swap my coilovers, exhaust, sound system and all those annoying goodies (plus the car has a sentimental value). Cheers to anyone that can give some advice, also apologies for being "that guy" that didn't search the forum for old topics.
  3. Hi again everyone. This morning whilst on a drive I realised that my tarago no longer goes into 5th gear. Yesterday it drove beautifully but today when I put it in 5th it's like it's in neutral, doesn't even stall when stopped. I'm really hoping someone can confirm my suspicion that the gearbox has an internal selector pin for each gear and that I won't need to replace the gearbox?
  4. Hi, just brought a 2015 sr5 hilux and had its 10000kms service. I asked about the engine revving on 1.5 even on idle, apparently it's the deisal particular filter... any thoughts? Also, the gear box. My partner and I tow a lot, we noticed when the gear box gets hot. We can't get it out of gear going down or up. And that the seperate pin getting hot and expanding... which they said hey would replace, at the 20000kms service.. thoughts on that and if you have had the same issue? Plus, whilst also on my 10000kms service I told them that the tow bar shivs have broken off. Took the boat out on the weekend and they are broken again... anyone know a solution to stopping this? or am I just unlucky and brought a lemon?! Doesnt help that my dealership is a pack of ****ers! Thanks! Vicki
  5. Hi everyone I've just seen a light coloured oil stain on the garage floor, so I've checked under the car and can see the oil is dripping from the base of the gearbox. Looking closely under the bonnet it looks moist around where the gearbox oil fill hole is. Has anyone else experienced or know of this oil leak? Would be great to hear from anyone with more info and advice :)
  6. Hi guys, I've got a 4x4 1997 2.4 22r powered hilux, my gearbox recently blew up and I'm wondering if I can swap it with a gearbox out of an 87 diesel 4x4 hilux and if so what I need to do to get it to go in? Do I need to swap bell housings or somthing like that or will it just go together? any info on any possible gearbox swaps would be appreciated cheers
  7. Hello, Not being a mechanic I was after some thoughts on my gearbox issue. So the gearbox in my 5sp man 97 Caldina GT-T has started not going into gear properly under spirited driving or highish rpm up/down shifts, particularly 2nd-3rd shifts. Under normal driving it is perfectly fine and not noticeable but when driven with some gusto and shifting gears it does not engage gears and the shifter feels like its disconnected from the box itself and all that can be felt is the spring tension on the shifter. Also in 1st at around 6K rpm a small bumping sensation can be felt coming from the trans. I have been told it could be a nylon bushing or something at the end of the selectors slipping? But not being a mechanic cannot take this for gospel.... Anyone out there have any better guesses/ideas. Could it just be shagged? Easy fix? Chance of finding a new gearbox or cost of rebuild if required? I know its going to be a bitch to remove... Thanks in advance for any input received. Mike
  8. Scratching noise when the clutch is released, goes away when clutch pedal is engaged, happens in all gears (same noise but louder when driving slow in 1st,2nd and 3rd), all gears shift perfectly, i thought it might be the throwout bearing but i watched a video and its a totally different sound, it has 207000ks, new clutch, machined flywheel, new driveshaft seals and new gear oil at 199446ks, please help, thanks.
  9. Hi guys, My names John im the "new guy" and it's the first time posting on this thread so please give us a heads up if I'm doing anything wrong.. So I'll cut straight to it. I was exiting the m4 motorway at prospect last night and all of a sudden I lost gears 3 and 4 completely (gears weren't engaging at all. No resistance and could move gear shift into three and four with my foot OFF the clutch). Prior to this I had noticed on that drive that in gears three and four when I would take my foot off the gas I could hear a slap noise coming from the engine bay or like metal hitting on something in the engine. Here's the weird part. Gears 1,2 and 5 still worked perfectly so being 15km away from home I drove home shifting from 2nd straight through to 5th as I don't have nrma and really didn't want to get a tow it the other gears worked fine. A friend of mine who's a mechanic seems to think since it's only gears 3 and 4 that it could possibly be my "bow synchro" for 3 and 4 or possibly the selector. If anybody knows what my issue could be any help would be appreciated before I take it into the shop. I've managed to source a 2nd hand gearbox without crank case off another Hilux which has only done 51000km for $900 delivered. (Mates rates through mates workshop) p.s my lux has 221000km on the clock probably about 20k towing.. I've owned this ute since new so I know what limits Its been pushed to and I've never towed more than I should have or neglected to service everything so it's a bit of a shock to have my gearbox seem to fail at just 221km. Thanks
  10. Hi. I've own a 1988 Camry 2.0L. 3S-FE f/inj. (350.000 Km.) for the last 9 years, a great little run around car. Last week it started coming in and out of overdrive in light acceleration. Any ideas on how to fix this?
  11. Hi all, New to this forum and new to luxy's.... I have a rzn169r hilux. I find it hard to down change from 2nd to 1st. It will only select at a speed about walking pace (<10kph) Is this normal? Thanks for your advice.
  12. I have a 2004 Prado Grande with 170,000 on the clock which Ive had since new. The vehicle does not go off road is serviced regularly, and to date has run pretty much faultlessly. Last week as it was started in the morning and put into gear something failed - sound of little men with hammers, beating metal. Seems to be coming from the front of the vehicle? With gearbox in D the noise is there, in N it goes away. So obviously something has broken as the noise is only there when the driveshaft or gearbox is turning. It drives fine and changes gear fine, except for the noise. I had to drive it a few Km to the local auto transmission repair shop. He has a quick look at it and all the drive shafts and universals seem ok. Said the oil in the transmission is looking dark? He will take it apart in the next few days and then give me a quote - I have horrific visions of what he will say and the associated cost? Not a lot of info yet, but anyone got any ideas or thoughts. If required is a new gearbox from a breakers yard an option? Any input more than welcome at this stage. Thanks Peter
  13. Hi, Im new here. I recently bought a silver 2003 Corolla Sportivo with 144Kkms. It is a fun car, but it has a weird grinding noise when riding the clutch, particularly in reverse. The noise is worst when reversing from cold start. It is a kind of TZZZZZ noise that is quite loud once I start to reverse, riding the clutch, though stops once I let the clutch out completely. It is nowhere near as loud when engaging 1st, and can only just be heard if I ride the clutch during 1st to 2nd and 2nd to 3rd gear changes. The gearbox itself seems otherwise OK during normal driving, with possibly only the slightest of bearing noises and no syncro issues when driving - it is only bad when releasing the clutch in reverse. The shift action has a pretty average feel to it, but it goes into gears just fine, with only a slight snick. As a side, I find the clutch hard to get just right on take off. I either spin the clutch or bog down. The take up point was originally quite low to the floor, which I have raised a little by adjusting the clutch push rod out 2 turns. I was told that the clutch had always been like that since the previous owner bought the car 3 years ago. It had apparently had a new clutch before she bought it. I have also changed the gearbox oil to Redline MT80(?) and added Nulon additive. I can't recall if the current noise was there before I adjusted the clutch and changed the oil. Some of my thoughts are the noise could be: a thrust bearing problem, but would expect it to occurr in all gears; an input shaft bearing, though I would expect that it would be constant noise whilst driving - unless it is just commencing and is worst under load. reverse gear isn't initially fully engaging, which would be a linkage problem; or an engine or gearbox mount is shot, so the drivetrain is moving under load and hitting something? I note that sometimes when starting the car I do hear a similar noise for a fraction of a second. Any ideas? If I can't get any solid leads from here, I might try fiddling with the clutch rod and bleed the clutch cylinder and adjusting the clutch rod to see if it makes any difference. Thanks, James
  14. I have a manual Corolla Ascent from 2000, been having problems with the gearbox just recently, won't shift into 5th or reverse easily (requires more effort). My mechanic says the problem is a shaft not moving correctly for those gears, and the problem will be expensive to fix and that it would probably be worth getting a new gearbox from another car of the same type. I've always thought since I got the car that it could do with a sixth gear, would that be viable? What sort of gearbox would I get/what car would I get such a gearbox from? Thanks for helping a noob! :)