Search the Community

Showing results for tags 'power loss'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • New Members
    • New Members Introductions
    • Forum Terms and Conditions / Buy & Sell Rules
  • Toyota Models
    • 86 Club
    • Aurion / TRD Aurion Club
    • Avalon Club
    • Camry Club
    • Celica Club
    • C-HR Club
    • Corolla / Corolla Sportivo Club
    • Hilux Club
    • MR2 Club
    • Prius Club
    • Rukus Club
    • Supra Club
    • Starlet / Sera / Paseo Club
    • Tarago Club
    • Toyota 4X4 / Kluger / RAV4 Club
    • Toyota Commercial
    • Yaris / Echo Club
    • Classic Toyota
    • Other Toyota Models
    • Fortuner Club
  • General
    • General Toyota & Other Car Discussions
    • Club Lounge
    • Members Rides
    • Lights, Camera......Action
    • Toyota / TRD Rally
    • Spotted - Been seen or seen others?
  • Traders Area
    • Sponsor The Club
  • Buyer and Sellers Corner
    • eBay Finds
    • Buy & Sell - Parts and Accessories
    • Toyota's For Sale
  • Workshops and Maintenance
    • Audio/Video/Electronics
    • Detailing - Show & Shine
    • Inside and Out
    • Suspension & Brakes
    • Wheels & Tyres
    • Workshop Submissions
    • Toyota Guides Support Topics
  • Misc
    • Site Suggestions
    • Upcoming Club Meets & Events
    • Previous/Past Club Meets & Events
    • Club News & Announcements

Categories

  • Toyota General Guides
  • Toyota Aurion Guides
  • Toyota Avalon Guides
  • Toyota Camry Guides
  • Toyota Celica Guides
  • Toyota C-HR Guides
  • Toyota Corolla Guides
  • Toyota Fortuner Guides
  • Toyota Hilux Guides
  • Toyota Kluger Guides
  • Toyota LandCruiser Guides
  • Toyota MR2 Guides
  • Toyota Prado Guides
  • Toyota Prius Guides
  • Toyota Rav4 Guides
  • Toyota Rukus Guides
  • Toyota Supra Guides
  • Toyota Starlet / Sera / Paseo Guides
  • Toyota Tarago
  • Toyota Yaris / Echo Guides
  • Toyota 86 Guides
  • Classic Toyota Guides

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


ICQ


Yahoo


Jabber


Skype


First Name


Last Name


Toyota Model


Postcode Region


Location

Found 5 results

  1. My 1895 toyota hilux has got an updated engine being a 3rz out of 2003 2wd hilux. The swap was done about 5 years ago by one of the previous owners. Over the past couple months there has been a power loss on the low end of rpm when accelerating, the car often chugs along very rough under load. Its been getting worse, Ive replaced the fuel filter and fuel pressure regulator thinking that was the cause but nothings changed, cleaned the MAF changed air filter still nothing changed. I'm trying to figure out how to read code from it if thats even possible but i couldn't find any obd 2 port under the dash or near the drivers footwell. I've tried to read the code by connecting two terminals in the diagnosistics port in the engine bay but the check engine light didnt flash at all. If anyone got any ideas about what the problem could be or how to read the code that would be much appreciated. Thanks Sam.
  2. My 1895 toyota hilux has got an updated engine being a 3rz out of 2003 2wd hilux. The swap was done about 5 years ago by one of the previous owners. Over the past couple months there has been a power loss on the low end of rpm when accelerating, the car often chugs along very rough under load. Its been getting worse, Ive replaced the fuel filter and fuel pressure regulator thinking that was the cause but nothings changed, cleaned the MAF changed air filter still nothing changed. I'm trying to figure out how to read code from it if thats even possible but i couldn't find any obd 2 port under the dash or near the drivers footwell. I've tried to read the code by connecting two terminals in the diagnosistics port in the engine bay but the check engine light didnt flash at all. If anyone got any ideas about what the problem could be or how to read the code that would be much appreciated. Thanks Sam.
  3. senne

    Hilux De-Sludge

    Hey Guys, Ive had my 2.8 Lux for almost 7 years now. Trying to do services on her every 5000 but she has also been sheded for a year here and there through the years. She has always been a little dirty pig. Blows plenty of black smoke and drips oil from who knows where, but i love her to bits. I've had many different opinions on where and why but still she is in her same situation. Im thinking and researching about a Desludge with Diesel, ATF or a mixture of one of them and oil. I know this is a hot topic but i want to know what is the consensus on old LN106r 2.8 engines. I really think she could benefit from it, maybe, i think. She has only done 260000 but before me you can see she's had a hard life. I think a pigging mobile! Anyway I've read that maybe ill have to take out my oil pan after the first flush, how do i do that? if i go ahead with the desludge. or are there other ways apart from diesel or ATF flush. Cheers Im open to discussion and reasoning. A proud 90's Hilux owner. Senne
  4. Hi Gang, I have a 1996 manual diesel Hilux, duel cab. I used to own a 1990 4runner (diesel, manual also) previously and find there is a dramatic power difference. Both have the same old 2.8L diesel non turbo engine. The Hilux is in top condition with 296,000kms and the 4Runner had nearly 450,000kms. the power difference between the two is quite dramatic! the older 4Runner with plenty more kms had a lot more power, particularly on hills. Other friends who have Hilux's with same engine but different years have the same sort of power as my old 4Runner. Does anyone have an idea as to why that may be???? I'm thinking it must be either a different gear or diff ratio in some models. The Hilux has one of their 4WD to 2WD gear sticks with the push button to change from 2 to 4. I'm not keen on it but an stuck with it. Not sure if that indicates a different gear box??? anyone anyone......?? Cheers
  5. Hi, I am new to hybrid ownership, only 4 week since I picked up my Camry Hybrid. It is lovely car and I am enjoying it very much. Unfortunately I had an experience yesterday that is of major concern. Driving from Melbourne to Sydney all went well until about 130km from Sydney. The car was doing 110 km/h on cruise control when all of a sudden it started decelerating. Trying to accelerate, the master warning light would come on with an audible warning, only for the period of time the accelerator was depressed. No other warning messages were displayed and no other warning lights came on. After stopping on the side of the road, the first attempt to restart the car, there would be no response when depressing the accelerator pedal and no warning lights. Temperature was normal and the battery showed nearly full charge. After about ten minutes of reading the manual and phoning Toyota, the car started and operated as normal, which it did all the way to Sydney. It is going to a dealer tomorrow to check, but I was interested to know if any other owners have experienced a similar problem before?