Jump to content


Search the Community

Showing results for tags 'revs'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • New Members
    • New Members Introductions
    • Forum Terms and Conditions / Buy & Sell Rules
  • Toyota Models
    • 86 Club
    • Aurion / TRD Aurion Club
    • Avalon Club
    • Camry Club
    • Celica Club
    • C-HR Club
    • Corolla / Corolla Sportivo Club
    • Hilux Club
    • MR2 Club
    • Prius Club
    • Rukus Club
    • Supra Club
    • Starlet / Sera / Paseo Club
    • Tarago Club
    • Toyota 4X4 / Kluger / RAV4 Club
    • Toyota Commercial
    • Yaris / Echo Club
    • Classic Toyota
    • Other Toyota Models
    • Fortuner Club
  • General
    • General Toyota & Other Car Discussions
    • Club Lounge
    • Members Rides
    • Lights, Camera......Action
    • Toyota / TRD Rally
    • Spotted - Been seen or seen others?
  • Traders Area
    • Sponsor The Club
  • Buyer and Sellers Corner
    • eBay Finds
    • Buy & Sell - Parts and Accessories
    • Toyota's For Sale
  • Workshops and Maintenance
    • Audio/Video/Electronics
    • Detailing - Show & Shine
    • Inside and Out
    • Suspension & Brakes
    • Wheels & Tyres
    • Workshop Submissions
    • Toyota Guides Support Topics
    • Tools & Equipment
  • Misc
    • Site Suggestions
    • Upcoming Club Meets & Events
    • Previous/Past Club Meets & Events
    • Club News & Announcements

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


ICQ


Yahoo


Jabber


Skype


First Name


Last Name


Toyota Model


Location

Found 2 results

  1. Hi all my first post, I have just bought a Carolla ascent sport 2014. 115000km , 6 speed manual. I have a driving school and have noticed that at take off the revs drop off almost stalling. I am no stranger to manual as I teach manual in my driving school. even on level road if i let clutch out slowly car shudders and i have to really keep revs up over 1.5, idle is just on 1. Once i get going its great after second there is instant power and drives exceptionally well. checked one spark plug ngk platinum ? seems Ok? any ideas how i can improve take off. Thanks Ken
  2. Hi. I noticed when in drive and stopped at lights etc, as soon as I put my foot on the brake pedal, the idle revs bottom out, come back up to around 7-800rpm & my van isles crappy, vibrates so low in revs that's it's almost at stalling point. Mechanic code tested it & nothing came up. Installed brand new leads & NGK spark plugs yet it's still doing it. Happens in reverse and drive only. No other gear & cruises along perfectly on straight roads and up hills. I can't figure out what's wrong. I've Already upped the idle revs via the idle screw a

Toyota Owners Club AU © 2020 | This Website has no association with Toyota (AU) or Toyota Motor Corporation. | Cookies | Privacy Policy | Terms & Conditions

×
×
  • Create New...