Search the Community

Showing results for tags 'sensors malfunction'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • New Members
    • New Members Introductions
    • Forum Terms and Conditions / Buy & Sell Rules
  • Toyota Models
    • 86 Club
    • Aurion / TRD Aurion Club
    • Avalon Club
    • Camry Club
    • Celica Club
    • C-HR Club
    • Corolla / Corolla Sportivo Club
    • Hilux Club
    • MR2 Club
    • Prius Club
    • Rukus Club
    • Supra Club
    • Starlet / Sera / Paseo Club
    • Tarago Club
    • Toyota 4X4 / Kluger / RAV4 Club
    • Toyota Commercial
    • Yaris / Echo Club
    • Classic Toyota
    • Other Toyota Models
    • Fortuner Club
  • General
    • General Toyota & Other Car Discussions
    • Club Lounge
    • Members Rides
    • Lights, Camera......Action
    • Toyota / TRD Rally
    • Spotted - Been seen or seen others?
  • Traders Area
    • Sponsor The Club
  • Buyer and Sellers Corner
    • eBay Finds
    • Buy & Sell - Parts and Accessories
    • Toyota's For Sale
  • Workshops and Maintenance
    • Audio/Video/Electronics
    • Detailing - Show & Shine
    • Inside and Out
    • Suspension & Brakes
    • Wheels & Tyres
    • Workshop Submissions
    • Toyota Guides Support Topics
    • Tools & Equipment
  • Misc
    • Site Suggestions
    • Upcoming Club Meets & Events
    • Previous/Past Club Meets & Events
    • Club News & Announcements

Categories

  • Toyota General Guides
  • Toyota Aurion Guides
  • Toyota Avalon Guides
  • Toyota Camry Guides
  • Toyota Celica Guides
  • Toyota C-HR Guides
  • Toyota Corolla Guides
  • Toyota Fortuner Guides
  • Toyota Hilux Guides
  • Toyota Kluger Guides
  • Toyota LandCruiser Guides
  • Toyota MR2 Guides
  • Toyota Prado Guides
  • Toyota Prius Guides
  • Toyota Rav4 Guides
  • Toyota Rukus Guides
  • Toyota Supra Guides
  • Toyota Starlet / Sera / Paseo Guides
  • Toyota Tarago
  • Toyota Yaris / Echo Guides
  • Toyota 86 Guides
  • Classic Toyota Guides

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


ICQ


Yahoo


Jabber


Skype


First Name


Last Name


Toyota Model


Postcode Region


Location

Found 2 results

  1. Hi all I am having trouble with my 08 kluger grande . Check vsc came up on the dash a good 6 months ago , scanner picked up bank 1 sensor 1 and sensor was changed. 3 weeks later lights came on again , same thing on scanner bank 1 sensor 1. So my dad had swapped the sensor to bank 2 . Lasted about 3 weeks again and lights came on again. Definitely same sensor so we have changed again for a brand new sensor and lights on strait away . Car is running fine , feel like it has traction and fuel consumption is between 11-14 which is quiet normal. Has anyone got any ideas on why these lights are coming on , sensor keeps blowing , car only uses 98 fuel . Dads a diesel mechanic so has an idea about cars . He keeps scratching his head and is getting fed up
  2. Hi, I have a Toyota Camry 2008 GLX in Saudi Arabia. I recently got my rear and front car bumpers repainted. After painting, the rear and front parking sensors are malfunctioning. While painting my car, I had one of the rear parking sensors replaced with a new parking sensor, but since the new parking sensor was black color, the painter painted the sensor as well before installing it. I am really addicted to using rear parking sensors while car parking and this sensors malfunction is giving me headache. Please advise how should I go about fixing it. The sensors are continuously beeping after I put the reverse gear regardless of whether there is a proximity object behind the car or not! Thanks, Faisal.