AdBlock Warning

Parts of this website do not function properly with AdBlock enabled on your device. To get the best user experience on our website, please disable Adblock for this website (domain) on your browser.


Sign in to follow this  
Followers 0
JETURBO

samsung s3 and kluger bluetooth

7 posts in this topic

hey got a samsung s3 the new jobbie and picked up the 2010 kluger yesti for the life of me the bluetooth wont work on the factory head unit got to the point where it would recieve a call and i can hear the person but they cant hear me

do u have to set up the car microphone or something first? anywhoo any help would be great

Share this post


Link to post
Share on other sites
 

Nope should just work..... have you tried any other phones or just the S3?

Is it the Grande or KX-R/S?

Share this post


Link to post
Share on other sites

its a kx-r and no given up on it p.o.s

Share this post


Link to post
Share on other sites

When your using the bluetooth to call someone next time, try and press track ^ button while in conversation to increase mic volume

Normally it should display "mic volume +1" or something when its changed, but if it doesnt then take it in to toyota and get the headunit updated. The new update should let you adjust mic volume

Share this post


Link to post
Share on other sites

cheers mate

Share this post


Link to post
Share on other sites

Good luck with that. I have a 2009 Kluger KX/R and I bought the 6 disc radio with bluetooth so I could use my phone. My phone at the time worked fine, a HTC Desire and later a HTC Sensation. I just got the Samsung S3 about 2 months ago and have exactly the problem you are describing. The problem is the head unit in the car which has BT version 2 but the phone has BT version 4. Apparantly no phone with version 4 will work with our radios and Toyota are pushing the blame onto the radio manufacturer and telling me I have to wait for software update (but no one can tell me when this will come) I rang my dealer a week ago to complain about it and to see if there was a fix available yet - I had discussed the problem once before - but the guy in the service dept got p****d off with me for not beng happy with his answer which was basically that there was nothing he could do. My advice is to test your phone in the car before you buy or don't buy a Toyota or Nissan as most other makers aren't having the same problem. My concern is that at the moment Toyota is saying 'too bad, buy a new radio'. The current radios apparently work fine, but when phones come out with BT version 5 or 6, will they still work or will Toyota just do nothing like they are doing now?

Share this post


Link to post
Share on other sites

I just got the new firmware upgrade for the phone and the bluetooth problem has been fixed. After all the drama, was the problem with Samsung or Fujitsu? I know the HTC One had the same problem. Don't know if they have a fix. The thing the 2 phones have in commom is BT version 4.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

  • Similar Content

    • SV21 Distributor, Disconnecting Leads.
      By Bradley.F
      to whom it may concern,
      i'm just curious guys, HOW THE HECK DO YOU REMOVE THE IGNITION LEADS FROM THE DISTRIBUTOR ON THE 3SFE?!! it has to be the most difficult damn thing i've ever come across lmao!
      i'm unsure if this has been covered so if anyone has a link to the already spoken about discussion that would be great and i'll delete this afterwards to save the site being flooded with the same **** over and over again.
      anyways, cheers for any help guys. could also do with a few more tips on the ol' camry as well.
  • Recently Browsing   0 members

    No registered users viewing this page.