Jump to content

1998 100 Series Landcruiser


mark1977

Recommended Posts

I own a 1998 Landcruiser 4.5 petrol/gas automatic with 295,000kms, I was after some advice on a thump/movement noise I get from the rear tail shaft, it is mainly when I come to a stop and take off again. I had the shafts greased and two weeks later the probably returned. I spoke to a mate at work who has a manual Landcruiser with similar kms and he does not have this problem. I have read in Forums the automatics are prone to this thump/movement noise. Thanks, Mark

Link to comment
Share on other sites

  • 2 weeks later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.




  • Join The Club

    Join the Toyota Owners Club and be part of the Community. It's FREE!

  • Latest Postings

    1. 0

      programming a new transponder chip

    2. 2

      Both license plate bulbs not illuminating?

    3. 0

      Toyota Corolla Allex Tweeters

    4. 2

      Both license plate bulbs not illuminating?

    5. 2

      Both license plate bulbs not illuminating?

    6. 1

      Prado - cracked piston on diesel model at 120k?!?!?

    7. 0

      Toyota Expert need - Hilux Workmate Ute 2010 Engine/Head

    8. 0

      Navigation

    9. 0

      4lo flashing ABS,traction control, brake light stay on

×
×
  • Create New...

Forums


News


Membership