Jump to content


1994 22r Toyota hilux 12v problem


jon1990
 Share

Recommended Posts

Hi all I'm having a problem with my 1994 22r Toyota hilux, it cranks but will not start. It started perfect twice the day it happened and the third time nothing.

Can't smell fuel from the carby and and did a spark test and not getting any spark as well. I've tested engine fuse, ignition fuse, AM1 and AM2 fuse and they test OK. Replaced Spark Plugs, ignition leads, distributor cab and coil pack. Battery tested OK and both positive and negative battery clamps are clean. Checked resistance on ignition switch and which was fine. Ran electrical cable from 12v wire from igniter harness at plug to multimeter and from multimeter to 12v wire ignition switch wire harness plug and and got nothing.

Is their another relay under the dash I don't know about which isn't supplying the 12v? Has anyone had this same problem?

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share




Toyota Owners Club AU © 2020 | This Website has no association with Toyota (AU) or Toyota Motor Corporation. | Cookies | Privacy Policy | Terms & Conditions

×
×
  • Create New...

Forums


News


Membership