Jump to content


ASV50R Camry Atara S USB stick intermittently not fpound


Eaglemist
 Share

Recommended Posts

Most days the Audio System cannot see the USB stick. Once you have managed to convince it that it's there, by wriggling the stick then it's OK. Next time it's turned on, the Audio will be Off!

Any ideas - could be a dry joint in the back of the socket?

Link to comment
Share on other sites


Same thing happened with my iphone cable. Kept having to wiggling it for it to work. The problem for me was the usb cable though. I bought a new cable and now it works fine.
Have you tried using a different USB stick?

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share




  • Join The Club

    Join the Toyota Owners Club and be part of the Community. It's FREE!

  • Latest Postings

    1. 17

      Kluger Rear Sway Bar GSU40/45

    2. 4

      New Aurion TRD owner

    3. 0

      Power issue

    4. 4

      New Aurion TRD owner

    5. 0

      I bought a Landruiser 70 Series!.. too bad it's broken!

    6. 4

      New Aurion TRD owner

    7. 1

      Newbie

    8. 1

      Newbie

    9. 0

      Cruise control

    10. 2

      Brand new Prado 2022 with intermittent engine/transmission stutter

Toyota Owners Club AU © 2020 | This Website has no association with Toyota (AU) or Toyota Motor Corporation. | Cookies | Privacy Policy | Terms & Conditions

×
×
  • Create New...

Forums


News


Membership