Jump to content

2009 CV - Intermittent weird groan noise/vibration in rear upon acceleration


hophead
 Share

Recommended Posts

Hi There

We recently purchased a 2009 RAV4 CV Auto with 80,000km on it (private sale). We took it for a considerable test drive, but after the first 100km or so after getting it home, it has started making an occasional vibration/groan noise in the rear upon initial acceleration. It only lasts about 1 second and seems to be accentuated when turning and accelerating at the same time, but sometimes just going straight. I was able to replicate it more consistently with the 4x4 lock enabled and moving forward (no turning), but still not 100% of the time. Seems to do it more frequent after leaving it overnight.

Doing some reading around I'm a little worried it is the rear diff coupler, which seems to have a known issue where a Toyota TSB with 9 year/unlimited KM warranty for repair has been issued in Canada, but no where else. Only difference is people report this similar noise at high speed too, where ours is only ever upon initial power and cruises fine.

Any ideas what it might be or further things I could do to diagnose the issue?

Thanks for any help.

Edited by hophead
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share




  • Join The Club

    Join the Toyota Owners Club and be part of the Community. It's FREE!

  • Latest Postings

    1. 2

      Installing OEM steering wheel controls

    2. 34

      White Pearl Paint cracking & peeling on a Prado

    3. 34

      White Pearl Paint cracking & peeling on a Prado

    4. 34

      White Pearl Paint cracking & peeling on a Prado

    5. 1

      2012. 200 series landcruiser going into limp mode

    6. 0

      1997 SR5 Australian import in Scotland

    7. 4

      LED Light Bar w/ Wiring Harness - Help

    8. 11

      Ultra Racing 19mm rear sway bar snapped in half

    9. 0

      2020 Rav 4 edge front end strange noise

    10. 2

      Whats this

Toyota Owners Club AU © 2020 | This Website has no association with Toyota (AU) or Toyota Motor Corporation. | Cookies | Privacy Policy | Terms & Conditions

×
×
  • Create New...

Forums


News


Membership