AdBlock Warning

Parts of this website do not function properly with AdBlock enabled on your device. To get the best user experience on our website, please disable Adblock for this website (domain) on your browser.


Arian10Daddy

Regular Member
  • Content count

    10
  • Joined

  • Last visited

Community Reputation

0 Neutral

About Arian10Daddy

  • Rank
    Member
  • Birthday April 10

Profile Information

  • Gender*
    Male
  • Toyota Model
    Aurion Presara
  • Toyota Year
    2010
  • Location
    Victoria
  • How did you find us?
  • Annual Mileage
    10,001 to 15,000

Contact Methods

  • First Name
    Arian
  1. GSV50R might have an sd card slot for maps instead of dvd. Had it been GSV40R, the slot would have been just below the media dvd slot. I know cause I have a 2010 presara.
  2. There are cars having LEDs as an option by the manufacturers... The best thing to do here is to take the LED lights out of such a car. Try online forums/portals for banged-up cars with parts being sold off... The best case, you would need just the bulb? The worst case, you may have to make some modification to your current assembly to fit the entire 'other car' assembly into it... That being said, the extent to which you have your heart set to have the LEDs will decide if you can go that extra mile. And if you decide to, then there is no shortage of mechanics to help you with that.
  3. You folks were right. There was the second key in the bag and whenever the bag was inside the car the sensors would stop working. That solves that! I'm happy! The dealership pretty much told me they can't adjust the speedo... I kind of knew it would go this way.. :) I meant that I place my hand around the handle bringing it from under the handle. (although holding it either way works well)
  4. hahaha.. mind tricks.... <look cops, I'm overspeeding and you can't do anything about it> LOL!!!
  5. Its alright if they argue against adjusting it. I'm still going to try asking... If they don't, I just have to come up with a mental calibration I guess. :D I can't use a phone app hooked to the dashboard to display the GPS speed reading. I'm a victorian green P plater. No phone use what so ever! even for navigational or speedo purposes. (that sucks! and is a discussion for another time). That's one of the reason why I opted for a presara over a prodigy. It's got a factory fitted Sat-Nav. (which is allowed by law... like that's any less disturbing to the driver's attention to road) The issue I see with an over-reading is the angry pricks hoking and showing fingers when I'm travelling at 100kmph on a highway as per my speedo. Road rage alert! :D And when I mentioned mechanic's discretion, I meant that they can't be forced into making the adjustment but they can make the same if they wish to. Obviously they would know the repercussions of the same.
  6. The first key is always in my pocket. The second key, is a good point. I'll have to keep noticing the situations when it stops working... You're right on the speedo thing, the 10%+4kmph tolerance... but then its on the discretion of the mechanic to match it 100% to the dyno reading.... I hope they match it...
  7. I'm counting on that.. :D Thanks, I love the color too... except for the fact that its too much towards the 'formal' side of the spectrum that I'm afraid of even thinking about an aftermarket spoiler... haha
  8. Thanks for your input Robert. :) I believe the issue I'm facing with the sensor is not because of the dirt or oil etc... seems something else. Changing the battery is a good idea you have given. I'll try that. Having said that, I'm going to ring up the dealership. I am still covered within the 3 months / 5,000 km statutory warranty for the used car (although I don't know what all is covered in that :S ) I am going to get the car into the dealership's service center for this issue along with the typical aurion issues of wobbly steering on uneven road, slight play in the steering on a normal straight stretch, and try my luck on the 5 kmph underspeed speedometer reading as well. I hope I get these things fixed (without much impact to my pocket). -Arian
  9. Hi Everyone. I have a 2010 presara bought recently, and apart from some issues here and there, one issue in particular is bothering me. The door handle sensors for key-less locking and unlocking the driver door seem stop working intermittently. I haven't been able to figure out the exact situations that lead to the sensors not working. For unlocking, I place the hand at the lower side of the handle, so the hand placement is not an issue. For locking, the button on the handle has to be pressed. A pretty straightforward action here as well. When the sensors don't work, there is a distinct single long beep sound from the car instead of the actual lock/unlock action. I have been trying to search for this issue on the internet but to no avail. Maybe I've been searching with the wrong keywords? Any help would be appreciated! Arian
  10. Hi folks! I recently (Nov 2016) bought my first car, a used car from Alan Mance Holden - Footscray. It is a 2010 Aurion Presara, Liquid Metal. I'd been following this forum since before the buy as a part of my research. Thought I'd join today to acknowledge the help this forum has been. Cheers, Arian