Jump to content

gearbox trouble


RO11AR

Recommended Posts


on the way to work this morning i had a weird problem where i could not put the car into 3rd and it would make click noise everytime i put it into 1st and 5th. I i was on hume hwy so i just kept goin and kept trying to see if it would go into third without too much force. about 30 min later it finally went in with no problem and for the rest of the drive to work it was no problem. Anyone have any ideas what would cause this? I still have warranty so i thinking of taking it back tomorrow but i know they wont help cause the problem seems to have gone..

yeh they wont do alot for you if its no longer there could you get 4th? best thing is check the shifter and the cables where they go to the gearbox see if anythings worked loose

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.




  • Join The Club

    Join the Toyota Owners Club and be part of the Community. It's FREE!

  • Latest Postings

    1. 1

      Aftermarket Air Intake

    2. 1

      Head Unit with Apple CarPlay

    3. 0

      RZN169 Poor fuel economy and low/rough idle at cold start up

    4. 0

      Any RA 60 owners?

    5. 0

      Bluetooth stopped working

    6. 0

      Purchasing 2014 Prado GXL - Requesting Inputs

    7. 3

      3rd Gen (XU50) Kluger new aftermarket radio install

    8. 1
    9. 2

      Removing low beam bulb 2014 Camry

×
×
  • Create New...

Forums


News


Membership