Jump to content


Loose gear lever even while in gear


slix

Recommended Posts

Hi Guys,

You may remember me from the "Gearbox just crapped itself?" thread.

Anyways, gearbox has now been changed with a new clutch in there. The only problem now is that the gear lever is loose in a lateral sense while in gear. For those who don't know what I'm talking about, it has a tendency to move sideways while in gear the same way as it naturally does when in neutral. It's not too loose in a sense that it knocks from left to right, but when I put it in 1st gear, it automatically moves at a slow rate into 3rd position without actually affecting the gear. If you put little force, you can easily make it move to the 5th gear position while in 1st gear with the clutch in contact. This applies to all gears. I.E. If I try to shift from 1 -> 2, it goes into 4 since it's moved over from the 1st -> 3rd gear position (hope that's not too hard to picture).

Does anybody know a fix to this? The mechanic said he's unsure but would fix it once he finds a resolve. Would there be cables which need to be tightened?

Thanks guys for all your assistance!

Link to comment
Share on other sites


Hi Guys,

You may remember me from the "Gearbox just crapped itself?" thread.

Anyways, gearbox has now been changed with a new clutch in there. The only problem now is that the gear lever is loose in a lateral sense while in gear. For those who don't know what I'm talking about, it has a tendency to move sideways while in gear the same way as it naturally does when in neutral. It's not too loose in a sense that it knocks from left to right, but when I put it in 1st gear, it automatically moves at a slow rate into 3rd position without actually affecting the gear. If you put little force, you can easily make it move to the 5th gear position while in 1st gear with the clutch in contact. This applies to all gears. I.E. If I try to shift from 1 -> 2, it goes into 4 since it's moved over from the 1st -> 3rd gear position (hope that's not too hard to picture).

Does anybody know a fix to this? The mechanic said he's unsure but would fix it once he finds a resolve. Would there be cables which need to be tightened?

Thanks guys for all your assistance!

Perhaps the ball cap has come loose at the bottom of the shifter or at the side of the shifter?

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.




  • Join The Club

    Join the Toyota Owners Club and be part of the Community. It's FREE!

  • Latest Postings

    1. 6

      Australian customers gullible ?

    2. 0

      Gen 6 Cluster Backlighting Issues

    3. 1

      RZN149

    4. 2

      Windows wont work after Jump start

    5. 1

      Faulty speedo

    6. 1

      2012 Hilux 3.0 D4D starts, runs for 30 seconds then stops

    7. 1

      2012 Hilux 3.0 D4D starts, runs for 30 seconds then stops

    8. 24

      FUEL WARNING MESSAGE

    9. 24

      FUEL WARNING MESSAGE

    10. 24

      FUEL WARNING MESSAGE

×
×
  • Create New...

Forums


News


Membership