Jump to content


hot air on legs when high RPMs


black turkey

Recommended Posts

hey guys

i have a little question for you lot.

i dont know if this is supposed to happen or if its a problem or neither.

anyway, when ever i accelerate hard at high rpm (for example 2nd gear above 75km/h or 3rd above 120) i get a breeze of warm air on my legs (i think it comes from the aircon vent cos if i recirculate the aircon the air goes away and becomes cold)

and i would like to know if its anything to worry about. it only happens when im accelerating really hard above about 5k rpm.

hope you guys can help

Link to comment
Share on other sites

hey bud since u were such a big help....im gonna give my thoughts on ur lil prob....well this is new to me never heard of this problem...firstly wat option did u set for u air flow (like is it set to outside air or inside air?)....try sliding it to the other option and do the same thing and see if u get the same hot air....and do u get this "hot air" when the engine is cold or after u have driven for awhile??

Link to comment
Share on other sites

Hey mate,

Wishbone is on the right track. If you have your cabin airflow set to fresh (air from outside) AND you have your temperature control set to hot, warm air from the engine bay will enter the cabin. This is more noticeable at high RPM because the engine is making a lot more heat and because your high speed is ramming more air through the engine bay, thus more hot air in the cabin. This is noticeable on your legs probably because your airflow is set on your face and/or legs.

If any of the above conditions are not true for your car then you might have issues somewhere. So, try setting the cabin airflow to flow the internal air. Try changing the temperature gauge to full cold. Try changing the direction of the airflow to the demister only. Any of these should fix :toast:

Link to comment
Share on other sites

thanks guys

my aircon is set to full cold and only set to be on your face (the button with the air going to the guys face)

i think the settings is at outside air (ill have to check it later) but whichever it was on changing it to the option helped alot.

it does only happen when the engine is warm (normal temp.)

i try out what you guys said tonight.

could it also be that the button for the type of airflow you (face, legs, both etc) could be faulrty and letting the air go to my feet anyway? cos the little economy button on the aircon doesnt work when it says its on it just keeps making cold air.

Link to comment
Share on other sites


thanks guys

my aircon is set to full cold and only set to be on your face (the button with the air going to the guys face)

i think the settings is at outside air (ill have to check it later) but whichever it was on changing it to the option helped alot.

it does only happen when the engine is warm (normal temp.)

i try out what you guys said tonight.

could it also be that the button for the type of airflow you (face, legs, both etc) could be faulrty and letting the air go to my feet anyway? cos the little economy button on the aircon doesnt work when it says its on it just keeps making cold air.

no probz mate...its not a big problem....yeah it could be a button or either a faulty valve tht lets air thru when opened and when fully closed isnt allowed to let ne air thru...it may be stuck or blocked..i aint no expert im sure some1 here cld shed abit more light on this keisari looks like he knows something..but either way it shldnt be a major concern...it cld be a bonus in the winter season :P ...good luck with it man

Link to comment
Share on other sites

i went and tried it and it seems that there is a problem with the button that blocks air for my legs, cos when the vent is meant to be closed it get the air but when i set it to make aircon blow down there its cold, so i guess the vent just doesnt close properly. i wish we had a winter season in darwin....

Link to comment
Share on other sites

i went and tried it and it seems that there is a problem with the button that blocks air for my legs, cos when the vent is meant to be closed it get the air but when i set it to make aircon blow down there its cold, so i guess the vent just doesnt close properly. i wish we had a winter season in darwin....

ah well at least it wasnt on ur face coz tht wld be alot worse.........

Link to comment
Share on other sites

i went and tried it and it seems that there is a problem with the button that blocks air for my legs, cos when the vent is meant to be closed it get the air but when i set it to make aircon blow down there its cold, so i guess the vent just doesnt close properly. i wish we had a winter season in darwin....

I have a 5th gen and the vent that directs air towards your feet seems able to be blocked. It is located directly under the steering column on the bottom side of the dashboard trim. You should be able to stop the hot air (ALL air) from blowing through it by turning it to the appropriate orientation. Failing that, plugging her up with something should do the trick! :)

I was reading on another forum that the valves in the dashboard for one particular make of car (Lexus? BMW? I can't quite recall...) were shocking and very expensive to replace, necessitating the removal of most of the dash. It could be the button that's faulty too, though if it's moving the other valves it's probably unlikely. Actually my fresh/recirculate airflow button is dodgey too, the light comes on only intermittently and it's quite loose, but it still does the job (i can hear the valves moving when it's quiet).

Good luck!

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.




  • Join The Club

    Join the Toyota Owners Club and be part of the Community. It's FREE!

  • Latest Postings

    1. 3

      Forum rules

    2. 13

      Low Fuel Warning Light Flashing

    3. 3

      Forum rules

    4. 1

      Starting Issue / Stalling While Driving

    5. 4

      2019 Kluger 2WD Transmission whine

    6. 0

      2001 hilux 2.7 efi low idle

    7. 0

      Toyota Prius 2012 code

    8. 8

      RAV4 19" wheels on Aurion

    9. 1

      Starting Issue / Stalling While Driving

    10. 0

      Starting Issue / Stalling While Driving

×
×
  • Create New...

Forums


News


Membership