Jump to content

Aurion Grande Security Intermit Fault Found


Mguyva

Recommended Posts

Hi All 

I had a intermit fault on my 2007 Grande security system. Cold mornings it wouldnt unlock the only way in was with the key open door horn beep once and headlights flash once and indicators would keep flashing for about a minute and car wouldnt start at all no fob recognition at all. 2 hours later it would be fine. 6 months later i found that the security module plug was not clipped in properly. I did have to been the plastic clip to get to clip in. And presto no more issues.

Hope this of any help to anyone that has a similar issue.

  • Like 3
Link to comment
Share on other sites


Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.




  • Join The Club

    Join the Toyota Owners Club and be part of the Community. It's FREE!

  • Latest Postings

    1. 27

      FUEL WARNING MESSAGE

    2. 27

      FUEL WARNING MESSAGE

    3. 27

      FUEL WARNING MESSAGE

    4. 0

      Wanting to build my car.

    5. 0

      2004 hzj79 surging/jolting

    6. 6

      Australian customers gullible ?

    7. 0

      Gen 6 Cluster Backlighting Issues

    8. 1

      RZN149

    9. 2

      Windows wont work after Jump start

    10. 1

      Faulty speedo

×
×
  • Create New...

Forums


News


Membership